Sintomi
Si consideri lo scenario seguente:
-
Un Volume condiviso del Cluster (CSV) è abilitato su un cluster di failover di più nodi basato su Windows Server 2008 R2.
-
Il ruolo Hyper-V 2.0 è installato nel cluster di failover.
-
Il file CSV con poco spazio disponibile e non dispone di un'area di archiviazione copia shadow (area diff).
-
Pianificare un processo di backup per il file CSV. A tale scopo, si crea un'istantanea di volume del file CSV utilizzando il servizio Copia Shadow del Volume (VSS).
In questo scenario, il disco del cluster di failover che dispone di più spazio disponibile (il file CSV) è selezionato per ospitare un'area di archiviazione copia shadow. Nota: Il comportamento previsto in questo scenario è che il processo di backup perché continuamente quando si crea lo snapshot del volume nel file CSV viene creata un'area di archiviazione copia shadow.
Causa
Questo problema si verifica perché un'area di archiviazione copia shadow non è definita per il file CSV.
Risoluzione
Informazioni sull'hotfix
Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.
Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix. Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.
Prerequisiti
Per applicare questo hotfix, è necessario eseguire Windows Server 2008 R2 Service Pack 1 (SP1).
Per ulteriori informazioni su come ottenere un service pack di Windows Server 2008 R2, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:976932 informazioni sul Service Pack 1 per Windows 7 e Windows Server 2008 R2
Informazioni del Registro di sistema
Per utilizzare l'aggiornamento rapido, non è necessario modificare il Registro di sistema.
Richiesta di riavvio
Dopo avere applicato questo hotfix, è necessario riavviare il computer.
Informazioni sulla sostituzione dell'aggiornamento rapido
Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.
La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.
Note di informazioni file di Windows Server 2008 R2Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .
-
I file che si applicano a un prodotto, un'attività cardine (RTM,SPn), e un ramo del servizio (LDR, GDR specifici) può essere identificato esaminando i numeri di versione del file come indicato nella tabella seguente:
Versione
Prodotto
Attività cardine
Ramo del servizio
6.1.760
1.22 xxxWindows Server 2008 R2
SP1
LDR
-
I file manifesto (con estensione manifest) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Server 2008 R2". File manifesto e la protezione associato (CAT) file di catalogo, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.
Per tutte le versioni basate su x64 supportate di Windows Server 2008 R2
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Swprv.dll |
6.1.7601.22179 |
524,800 |
03-Dec-2012 |
06:02 |
x64 |
Per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2
Nome del file |
Versione del file |
Dimensione del file |
Data |
Ora |
Piattaforma |
---|---|---|---|---|---|
Swprv.dll |
6.1.7601.22179 |
710,144 |
03-Dec-2012 |
04:47 |
IA-64 |
Soluzione alternativa
Per aggirare il problema, creare un'area di archiviazione copia shadow sul file CSV. A tale scopo, attenersi alla seguente procedura:
-
Destro il file CSV e quindi scegliere proprietà.
-
Fare clic sulla scheda Copie Shadow .
-
Fare clic per selezionare il file CSV di originale e quindi fare clic su Impostazioni.
-
Fare clic su OK.
-
Fare clic su OK nella finestra di dialogo proprietà .
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Ulteriori informazioni
Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:
824684 descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft
Ulteriori informazioni sui file