Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Dopo l'aggiornamento a 5 di aggiornamento cumulativo per Microsoft Exchange Server 2013, le risorse di prenotazione Assistant (RBA) si blocca in due gigabyte (GB) e non può elaborare nella stanza risorse per accettare il messaggio nella cassetta postale.

Causa

Questo problema si verifica perché il server è in esecuzione troppe istanze di calendario riparazione Assistente (CRA). In questo modo RBA raggiungere il limite di memoria e pertanto si blocca.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo 7 per Exchange Server 2013.

Soluzione alternativa

Per risolvere questo problema, seguire le istruzioni per limitare il numero di thread simultanei di CRA per non più di cinque:

  • Nella cartella \Bin di percorso installazione di Exchange, aprire il file MSExchangeMailboxAssistants.exe.config.

  • Aggiungere la seguente chiave nel nodo appsettings:

    < Aggiungi key="Workload.CalendarRepairAssistant.MaxConcurrency" valore = "5" / >

  • Riavviare il servizio Assistenti cassette postali di Microsoft Exchange (MSExchangeMailboxAssistants).


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×