Sintomi
Dopo l'aggiornamento a 5 di aggiornamento cumulativo per Microsoft Exchange Server 2013, le risorse di prenotazione Assistant (RBA) si blocca in due gigabyte (GB) e non può elaborare nella stanza risorse per accettare il messaggio nella cassetta postale.
Causa
Questo problema si verifica perché il server è in esecuzione troppe istanze di calendario riparazione Assistente (CRA). In questo modo RBA raggiungere il limite di memoria e pertanto si blocca.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento cumulativo 7 per Exchange Server 2013.
Soluzione alternativa
Per risolvere questo problema, seguire le istruzioni per limitare il numero di thread simultanei di CRA per non più di cinque:
-
Nella cartella \Bin di percorso installazione di Exchange, aprire il file MSExchangeMailboxAssistants.exe.config.
-
Aggiungere la seguente chiave nel nodo appsettings:
< Aggiungi key="Workload.CalendarRepairAssistant.MaxConcurrency" valore = "5" / >
-
Riavviare il servizio Assistenti cassette postali di Microsoft Exchange (MSExchangeMailboxAssistants).
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".