Sintomi
Dopo aver abilitato Azure AD autenticazione libreria (ADAL), gli utenti ricevono più messaggi di richiesta di immettere le credenziali quando si tenta di accedere a Skype per client aziendali.
Causa
Questo problema si verifica perché l'autenticazione ADAL è stato attivato di Skype per Business server, ma l'autenticazione integrata di Windows non viene utilizzato per l'autenticazione con l'URL di sicurezza servizio (token).
Risoluzione
Per risolvere questo problema, eseguire le operazioni seguenti:
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Aggiungere l'URL di STS all'area intranet in Internet Explorer.
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Assicurarsi che le impostazioni di protezione Avanzate per Internet Explorer siano configurate per la casella di controllo Abilita autenticazione Windows integrata nella protezione.
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Assicurarsi che l'impostazione Accesso di autenticazione dell'utente nell'area intranet sia configurato per è selezionata l'opzione di accesso automatico solo nell'area Intranet .
Ulteriori informazioni
ADAL consente di ottenere un maggiore livello di protezione. Essa consente alle società di utilizzare autenticazione multifattore dai servizi. Questo ulteriore livello di protezione richiede agli utenti di autenticarsi quando viene effettuata una richiesta di autenticazione. Se è attivata l'autenticazione integrata di Windows, le credenziali dell'utente memorizzato nella cache NTLM sono fornite automaticamente per l'utente. Quando l'autenticazione integrata di Windows non è attivata, gli utenti devono immettere le credenziali quando richiesto.
Nota: Quando l'autenticazione degli utenti esternamente, autenticazione integrata di Windows non viene utilizzato perché questo processo funziona solo quando il computer è connesso al dominio aziendale interno. In questo caso, gli utenti normalmente si vede un Skype per la richiesta di autenticazione aziendali.
Riferimenti
Come utilizzare l'autenticazione moderno (ADAL) con Skype per Business