Si applica a
Exchange Server 2010 Enterprise Exchange Server 2010 Standard Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition Exchange Server 2016 Enterprise Edition Exchange Server 2016 Standard Edition

Sintomi

Si consideri lo scenario seguente:

  • Si esegue Microsoft Outlook in modalità in linea in un ambiente di Office 365 o di Exchange Server.

  • La codifica preferita per i messaggi in uscitaopzione in Outlook è impostato su KOI8-R (l'impostazione di codifica predefinita per la versione di Outlook russa).

  • Si crea un messaggio che contiene alcuni caratteri russi, e quindi si salva come bozza.

In questo scenario, il corpo del messaggio è incomprensibile dopo aver inviato la bozza.

Causa

Questo problema si verifica perché il server di Exchange non aggiorna il carattere impostato nella proprietà PR_BODY_HTML quando viene modificato il carattere impostato nella proprietà PR_INTERNET_CPID. Di conseguenza, il corpo del messaggio è incomprensibile quando Outlook tenta di visualizzarla.

Risoluzione

Configurare il client di Outlook per utilizzare UTF-8 per l'opzione di codifica preferita per i messaggi in uscita . A tale scopo, attenersi alla seguente procedura:

  1. In Outlook, selezionare File>opzione > Advanced.

  2. Nella sezione Opzioni internazionali , impostare l'opzione di codifica preferita per i messaggi in uscita in UTF-8.

Ulteriori informazioni

Per ulteriori informazioni sulla conversione del contenuto, vedere conversione del contenuto.Per ulteriori informazioni sulla proprietà canonica PidTagBodyHtml , vedere proprietà canonico PidTagBodyHtml.Per ulteriori informazioni sulle opzioni di codifica dei messaggi, vedere Opzioni di codifica dei messaggi.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.