Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si supponga che si implementino 2016 di Microsoft Exchange Server in un computer Windows Server 2016. Quando un utente firma di Outlook sul client web (precedentemente noto come Outlook Web App) o centro di amministrazione di Exchange (EAC) per la prima volta, l'utente può selezionare una lingua lingua. Se l'utente seleziona una lingua non valida con un valore LCID 4096, come l'inglese (Belgio), di Outlook nel client web o EAC si blocca con un messaggio di errore "System.Globalization.CultureNotFoundException".

Questo problema impedisce all'utente di accedere fino a quando non si modifica l'impostazione della lingua a quelle supportate.

Causa

Questo problema si verifica perché le impostazioni cultura appena aggiunto non dispongono di LCID validi.

Risoluzione

Per risolvere questo problema, installare aggiornamento cumulativo 11 per il 2016 di Exchange Server o un aggiornamento cumulativo in un secondo momento per il 2016 di Exchange Server.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×