Applies ToMicrosoft System Center 2012 R2 Configuration Manager

Sintomi

In un ambiente con molti punti di distribuzione (centinaia o migliaia) in Microsoft System Center 2012 R2 Configuration Manager, la distribuzione dei pacchetti di contenuto viene ritardata.Inoltre, le seguenti voci vengono registrate nel file DistMgr.log nel server del sito:~Si è verificata una notifica di modifica del controllo sito, verrà gestita prima di tornare in modalità sospensione.Le impostazioni del Registro di sistema DP sono state aggiornate correttamente in <punto di distribuzione 1>le impostazioni del Registro di sistema DP sono state aggiornate correttamente in <Distribution Point 2>le impostazioni del Registro di sistema DP sono state aggiornate correttamente in <Distribution Point 3> Nota È anche possibile visualizzare queste voci del log durante le normali condizioni operative. Questo problema può essere indicato da un ciclo continuo attraverso l'elenco dei punti di distribuzione nel file DistMgr.log anche se non sono state modificate impostazioni.

Causa

Questo problema si verifica perché il componente Gestione distribuzione rileva erroneamente una modifica delle impostazioni in tutti i punti di distribuzione e questo causa il ritardo.

Risoluzione

Informazioni sull'aggiornamento rapido

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi che presentano il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente colpiti da questo problema, è consigliabile attendere il prossimo aggiornamento software che contiene questo hotfix.Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'hotfix. Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di servizio separata, visita il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.

Requisiti

Per applicare questo hotfix, è necessario che sia installato l'aggiornamento cumulativo 4 per System Center 2012 Configuration Manager Service Pack 1.

Informazioni sul riavvio

Non è necessario riavviare il computer dopo aver applicato questo hotfix.Nota È consigliabile chiudere Configuration Manager Administration Console prima di applicare questo pacchetto hotfix.

Informazioni sulla sostituzione degli hotfix

Questo hotfix non sostituisce alcun hotfix precedentemente rilasciato.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Distmgr.dll

5.0.7958.1510

1,175,216

17-dic-2014

23:50

x64

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.