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Sintomi

Le periferiche USB che espongono le porte COM per la comunicazione tra le applicazioni e il dispositivo utilizzano posta in arrivo Usbser. sys per creare porte COM virtuali in Windows 8.1, Windows Server 2012 R2, Windows 7 o Windows Server 2008 R2. Se tale dispositivo viene rimosso e poi reinserito rapidamente, si potrebbe non essere nuovamente individuata correttamente e la porta COM, ad esempio la porta COM3, potrebbe non essere ricreata. Inoltre, si potrebbe ricevere un messaggio di errore analogo al seguente:

Periferica non esiste.


Causa

Questo problema si verifica a causa di una race condition nel driver Usbser. sys durante la rimozione improvvisa e quello successivo della stessa periferica. In questo modo la porta COM corrispondente non deve essere ricreato.

Risoluzione

Per risolvere questo problema, Microsoft ha rilasciato un hotfix per Windows 7 e Windows Server 2008 R2 e Microsoft ha rilasciato un aggiornamento cumulativo per Windows 8.1 e Windows Server 2012 R2.

Ottenere l'aggiornamento cumulativo per Windows 8.1 e Windows Server 2012 R2

Per risolvere questo problema, installare il dicembre 2014 aggiornamento cumulativo per Windows RT 8.1, 8.1, a Windows e Windows Server 2012 R2.

Ottenere l'aggiornamento rapido per Windows 7 e Windows Server 2008 R2

Un hotfix supportato è disponibile dal supporto Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario disporre di Service Pack 1 per Windows 7 o Windows Server 2008 R2. Inoltre, è necessario disporre di protezione aggiornamento 2884256 installato.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce eventuali hotfix precedentemente rilasciato.

La versione inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note e informazioni sui file di Windows 7 e Windows Server 2008 R2Importante Aggiornamenti rapidi di Windows 7 e aggiornamenti rapidi di Windows Server 2008 R2 sono inclusi nel pacchetto stesso. Tuttavia, gli aggiornamenti rapidi nella pagina richiesta Hotfix sono elencati in entrambi i sistemi operativi. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows 7 e Windows Server 2008 R2". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente.

    Versione

    Prodotto

    SR_Level

    Ramo del servizio

    6.1.760
    1.
    22 xxx

    Windows 7 e Windows Server 2008 R2

    SP1

    LDR

  • I rami del servizio GDR contengono solo correzioni rilasciate per risolvere i problemi di diffusione, estremamente importante che. I rami del servizio LDR contengono hotfix in aggiunta alle correzioni rilasciate.

  • I file MANIFEST (manifest) e il MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2". MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato dei componenti aggiornati. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni x86 di Windows 7

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Usbser.sys

6.1.7601.22762

28,160

08-Aug-2014

00:55

x86

Per tutte le versioni basate su x64 supportate di Windows 7 e Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Usbser.sys

6.1.7601.22762

33,280

08-Aug-2014

01:10

x64

Per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Usbser.sys

6.1.7601.22762

84,480

08-Aug-2014

00:37

IA-64

Ulteriori informazioni sui file per Windows 7 e Windows Server 2008 R2

File aggiuntivi per tutte le versioni x86 supportate di Windows 7

Nome del file

X86_mdmcpq.inf_31bf3856ad364e35_6.1.7601.22762_none_756d7f962c5575f1.manifest

Versione del file

Non applicabile

Dimensione del file

1,731

Data (UTC)

08-Aug-2014

Ora (UTC)

02:07

Hash SHA-1

Non applicabile

Hash MD5

Non applicabile

File aggiuntivi per tutte le versioni basate su x64 supportate di Windows 7 e Windows Server 2008 R2

Nome del file

Amd64_mdmcpq.inf_31bf3856ad364e35_6.1.7601.22762_none_d18c1b19e4b2e727.manifest

Versione del file

Non applicabile

Dimensione del file

1,733

Data (UTC)

08-Aug-2014

Ora (UTC)

02:26

Hash SHA-1

Non applicabile

Hash MD5

Non applicabile

File aggiuntivi per tutte le versioni basate su IA-64 supportate di Windows Server 2008 R2

Nome del file

Ia64_mdmcpq.inf_31bf3856ad364e35_6.1.7601.22762_none_756f238c2c537eed.manifest

Versione del file

Non applicabile

Dimensione del file

1,732

Data (UTC)

08-Aug-2014

Ora (UTC)

01:58

Hash SHA-1

Non applicabile

Hash MD5

Non applicabile


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

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