Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Dopo si riattiva un computer basato su Windows Vista o un computer basato su Windows 7 dalla modalità sospensione o ibernazione, si verificano i seguenti sintomi:

  • L'icona di rete nell'area di notifica all'estrema destra della barra delle applicazioni non viene aggiornato per visualizzare lo stato di connettività del computer.

  • L'icona di rete nell'area di notifica all'estrema destra della barra delle applicazioni potrebbe mostrare un segno "X" rossa invece di mostrare lo stato corretto del computer.

  • Se ci si connette un cavo di rete al computer o se ci si connette a una rete wireless, l'icona di rete nell'area di notifica viene erroneamente lo stato della connettività come disconnessa.

  • Se si sposta il puntatore del mouse sull'icona rete nell'area di notifica, la descrizione comandi attualmente connesso a non viene visualizzato come previsto.

  • Se si fa clic sull'icona rete nell'area di notifica, la descrizione comandi attualmente connesso a non viene visualizzato come previsto.

    Nota: In questo caso, la descrizione prevista deve contenere un collegamento di connessione a una rete e un Network and Sharing Center .

  • Icona dell'altoparlante nell'area di notifica all'estrema destra della barra delle applicazioni potrebbe mostrare un segno "X" rossa invece di mostrare lo stato corretto degli altoparlanti.

Questi sintomi si verificano anche se è possibile connettersi a reti cablate sia alle reti senza fili e gli altoparlanti funzionano correttamente.

Causa

Questo problema si verifica se il computer entra sospensione o ibernazione prima che venga completato la parte del sistema che controlla le funzionalità di rete-icona di notifica.

Soluzione alternativa

Per risolvere questo problema, utilizzare una delle seguenti procedure:

  • Riavviare il computer.

  • Utilizzare Centro connessioni di rete e condivisione per visualizzare lo stato di connettività del computer. Per aprire Centro connessioni di rete e condivisione, fare clic su Start Start button , digitare Centro rete e condivisione nella casella Inizia ricerca e quindi fare clic su Centro rete e condivisione nell'elenco programmi .

  • Terminare il processo di Explorer.exe e riavviare questo processo. A tale scopo, attenersi alla seguente procedura:

    1. Aprire Task Manager. A tale scopo, premere CTRL + MAIUSC + ESC.

    2. Fare clic sulla scheda processi .

    3. Nell'elenco dei processi, fare clic su explorer.exee quindi fare clic su Termina processo.

    4. Quando viene chiesto di confermare che si desidera continuare, fare clic su Termina processo.

    5. Dal menu File , fare clic su Nuova operazione (Esegui).

    6. Nella finestra di dialogo Crea una nuova operazione , digitare %systemroot%\explorer.exe nella casella Apri e quindi fare clic su OK.

Ulteriori informazioni

Questo problema si verifica molto raramente.

Per ulteriori informazioni sullo stato di sospensione e sullo stato di ibernazione in Windows Vista, vedere la "spegnere un computer: domande frequenti" argomento nella Guida in linea e supporto tecnico. Per visualizzare le informazioni online, visitare il seguente sito Web Microsoft:

http://windowshelp.microsoft.com/Windows/en-US/Help/335c6a5d-0304-4af1-b135-6bf6c124dc111033.mspx

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×