Si applica a
Exchange Server 2010 Enterprise Exchange Server 2010 Standard Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition Exchange Server 2016 Enterprise Edition Exchange Server 2016 Standard Edition

Sintomi

Considerare lo scenario descritto di seguito:

  • Si esegue Microsoft Outlook in modalità Online in un ambiente Exchange Server o Office 365.

  • L'opzione Codifica preferita per i messaggi in uscita in Outlook è impostata su KOI8-R (l'impostazione di codifica predefinita per la versione russa di Outlook).

  • Si crea un messaggio che contiene alcuni caratteri russi e quindi lo si salva come bozza.

In questo scenario, il corpo del messaggio è illeggibile dopo l'invio della bozza.

Causa

Questo problema si verifica perché il server Exchange non aggiorna il set di caratteri nella proprietà PR_BODY_HTML quando il server modifica il set di caratteri nella proprietà PR_INTERNET_CPID. Di conseguenza, il corpo del messaggio è illeggibile quando Outlook prova a visualizzarlo.

Risoluzione

Configurare il client Outlook per l'uso di UTF-8 per l'opzione Codifica preferita per i messaggi in uscita. A tal fine, attenersi alla seguente procedura:

  1. In Outlook selezionare Opzione>file>Avanzate.

  2. Nella sezione Opzioni internazionali impostare l'opzione Codifica preferita per i messaggi in uscita su UTF-8.

Ulteriori informazioni

Per altre informazioni sulla conversione del contenuto, vedere Conversione del contenuto.Per ulteriori informazioni sulla proprietà canonica PidTagBodyHtml, vedere proprietà canonica PidTagBodyHtml.Per altre informazioni sulle opzioni di codifica dei messaggi, vedere Opzioni di codifica dei messaggi.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.