Nota: La procedura guidata Configurazione ibrida inclusa in Exchange Management Console in Microsoft Exchange Server 2010 non è più supportata. Pertanto, non è più necessario utilizzare la procedura guidata Configurazione ibrida precedente. Utilizzare invece la procedura guidata di configurazione ibrida di Office 365 disponibile allhttp://aka.ms/HybridWizard. Per ulteriori informazioni, vedere Procedura guidata di configurazione ibrida di Office 365 per Exchange 2010.
PROBLEMA
Si supponga di disporre di una distribuzione ibrida di Exchange Server locale ed Exchange Online in Office 365 e che si sposta una cassetta postale dall'organizzazione locale all'organizzazione di Exchange Online. Quando un utente tenta di inviare gli aggiornamenti agli elementi del calendario che esistevano prima che la cassetta postale è stata spostata, viene visualizzato il seguente messaggio di errore:
Impossibile inviare il messaggio. Provare a inviare di nuovo il messaggio in un secondo momento o contattare l'amministratore di rete. Non si dispone dell'autorizzazione per inviare il messaggio per conto dell'utente specificato. L'errore è [0x80070005-0x0004dc-0x000524].
Questo problema non si verifica quando l'utente invia gli aggiornamenti per i nuovi elementi del calendario che sono stati creati dopo lo spostamento della cassetta postale. Inoltre, altri utenti che rispondono ai messaggi di posta elettronica inviati dall'utente prima dello spostamento della cassetta postale possono ricevere rapporti di mancato recapito (NDR).
CAUSA
Il valore dell'attributo LegacyExchangeDN cambia durante lo spostamento della cassetta postale. Questo problema si verifica se il vecchio attributo LegacyExchangeDN non è stato aggiunto come indirizzo X500 agli indirizzi di posta elettronica per il destinatario quando la cassetta postale è stata spostata.
SOLUZIONE
Aggiornare manualmente gli indirizzi di posta elettronica dell'utente aggiungendo il valore dell'attributo LegacyExchangeDN come indirizzo X500. A tale scopo, determinare l'indirizzo X500 e quindi aggiungerlo agli indirizzi di posta elettronica dell'utente.
Passaggio 1: Determinare l'indirizzo X500
Fare in modo che un utente interno risponda a un indirizzo di posta elettronica inviato dall'utente prima dello spostamento della cassetta postale. Il rapporto di mancato recapito conterrà una stringa IMCEAEX che può essere convertita in un indirizzo X500. Per informazioni su come convertire l'indirizzo del destinatario nel rapporto di mancato recapito IMCEAEX in un indirizzo X500, vedere il metodo 2 nella sezione "Risoluzione" del seguente articolo della Microsoft Knowledge Base:
2807779 rapporto di mancato recapito IMCEAEX quando si inviano messaggi di posta elettronica a un utente interno in Office 365 dedicato
Passaggio 2: Aggiungere l'indirizzo X500 agli indirizzi di posta elettronica dell'utenteStep 2: Add the X500 address to the user's email addresses
In Exchange Server 2016 o Exchange Server 2013:
-
Nell'interfaccia di amministrazione di Exchange fare clic su destinatarie quindi su Cassette postali.
-
Selezionare la cassetta postale dell'utente e quindi fare clic su Modifica.
-
Fare clic su indirizzo di posta elettronica, quindi su Aggiungi.
-
Nella casella Immettere un tipo di indirizzo personalizzato digitare X500.
-
Nella casella Indirizzo di posta elettronica digitare l'indirizzo X500. Ad esempio: /O <OrganizzazioneDi>/OU/PRIMO GRUPPO AMMINISTRATIVO/CN/RECIPIENTS/CN <Utente1>
-
Attendere o forzare la sincronizzazione delle directory.
In Exchange Server 2010:
-
Aprire Exchange Management Console, espandere Configurazione destinatario, quindi fare clic su Cassetta postale.
-
Fare clic con il pulsante destro del mouse sulla cassetta postale dell'utente, quindi scegliere Proprietà.
-
Nella scheda Indirizzi di posta elettronica fare clic su Aggiungi, quindi su Indirizzo personalizzatoe quindi immettere l'indirizzo X500. Ad esempio: /O <OrganizzazioneDi>/OU/PRIMO GRUPPO AMMINISTRATIVO/CN/RECIPIENTS/CN <Utente1>
-
Attendere o forzare la sincronizzazione delle directory.
ULTERIORI INFORMAZIONI
Hai ancora bisogno di aiuto? Visitare la community Microsoft o i forum TechNet di Exchange.