Si applica a
Exchange Server 2016

Sintomi

Si supponga di eseguire la migrazione delle cassette postali da Microsoft Exchange Server 2013 a Exchange Server 2016. Potrebbe essere visualizzato un avviso in System Center Operations Manager (SCOM), che indica che HealthManagerWorkItemQuarantineMonitor passa a uno stato non sano. Inoltre, quando si controlla il canale di monitoraggio della disponibilità gestita nel Visualizzatore eventi, è possibile che la sonda Crimson sia stata ripetutamente avvelenata e quindi contrassegnata come in quarantena:

Nome log: Microsoft-Exchange-ManagedAvailability/monitoraggio Origine: Microsoft-Exchange-ManagedAvailability Data: DateTime ID evento: 4 Categoria attività: monitoraggio Livello: errore Parole chiave Utente: SYSTEM Computer: nomecomputer Descrizione WorkItem "CrimsonProbe" (ID: 1218428940) è stato avvelenato più volte. Di conseguenza, il WorkItem è stato messo in quarantena e non sarà programmato per l'esecuzione per 24 ore. Si noti che i risultati non elaborabili sono in genere causati da timeout WorkItem. Verificare.

Causa

Questo problema si verifica perché il tempo di esecuzione della sonda cremisi aumenta erroneamente fino a 10 minuti anziché i 5 minuti corretti.

Risoluzione

Per risolvere il problema, installare l' aggiornamento cumulativo 11 per exchange server 2016 o un aggiornamento cumulativo successivo per Exchange Server 2016.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

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