Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:

  • Si esegue Microsoft Host Integration Server 2013 per l'accesso a Mainframe 3270.

  • Si eseguono anche gli script di Host Integration Server Strumentazione gestione Windows (WMI) oppure di Host Integration Server 2013 Management Pack per Systems Center Operations Manager.


In questo scenario, è possibile nel tempo riscontrare un aumento costante delle intestazioni e gli elementi quando si esamina il registro dell'applicazione. In questo caso viene 684 ID evento. Questo evento indica un aumento di MNGCLI. Componente EXE.


Inoltre, viene visualizzato un errore di registro applicazione analogo al seguente:

Nome registro: applicazione
Origine: Errore dell'applicazione
Data: 1/1/2015 8:00:00 PM
ID evento: 1000
Categoria di attività: Gli eventi di un arresto anomalo dell'applicazione
Livello: errore
Parole chiave: classico
Utente: n/d
Computer: <FullyQualifiedServerName>
Descrizione:
Errore nome applicazione: wmiprvsNe.exe, version: 6.3.9600.16384, timestamp: 0x5215f9c9
Errore nome modulo: mngbase.dll, version: 9.0.2102.0, timestamp: 0x5211a1c8Exception codice: 0xc0000005

Causa

Questo problema è causato da un deadlock in MNGCLI. EXE e anche a causa di un thread orfano.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/default.aspx?scid=fh; [LN]; CNTACTMS

Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, questo è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti



È necessario disporre di pacchetto di aggiornamento cumulativo 10 per Host Integration Server 2010 per applicare questo hotfix. Per ulteriori informazioni su come ottenere il pacchetto di aggiornamento cumulativo, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:

2917398 aggiornamento cumulativo 10 per Host Integration Server 2010

Informazioni sull'aggiornamento cumulativo

La correzione di questo problema è incluso nel pacchetto di aggiornamento cumulativo 3 per Host Integration Server 2013. Per ulteriori informazioni su come ottenere l'aggiornamento cumulativo pacchetto di aggiornamento, vedere 3 per Host Integration Server 2013 pacchetto di aggiornamento cumulativo.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×