Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando un client di Host Integration Server tenta di stabilire una connessione sponsor in Host Integration Server 2009, Host Integration Server 2010 o Microsoft Host Integration Server 2013, viene visualizzato un messaggio di errore "Accesso non riuscito". Quando si verifica questo problema, si può vedere evento 705 registrati, come indicato di seguito:

Event ID: 705Source: SNA Server
Description: Logon Failed.

EXPLANATION Access denied on client-server or Distributed Link Service connection request.

Connection from <WorkstationName> denied because LSA logons are not supported. — Error Code : 4097
Nota: In questa voce di registro, < WorkstationName > rappresenta il nome effettivo della workstation.

Questo errore viene registrato in modo casuale. Si verifica anche se i client non sono configurati per utilizzare il metodo di accesso di protezione locale (LSA) di autorità.

Causa

Questo problema si verifica perché un contesto di protezione viene riutilizzato dopo che è stata liberata.

Risoluzione

Per risolvere questo problema, applicare l'hotfix o un aggiornamento cumulativo menzionato in questo articolo, in base alle esigenze.

Informazioni sull'aggiornamento cumulativo

Host Integration Server 2013

La correzione che risolve questo problema è inclusa nell'aggiornamento cumulativo, 2 per Host Integration Server 2013.

Host Integration Server 2009

La correzione che risolve questo problema è inclusa nell'aggiornamento cumulativo 7 per Host Integration Server 2009.

Informazioni sull'hotfix

Host Integration Server 2010

La correzione che risolve questo problema è inclusa in 10 aggiornamento cumulativo per Host Integration Server 2010.

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.


Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/default.aspx?scid=fh; [LN]; CNTACTMS
Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

È necessario che l'aggiornamento cumulativo 9 per Microsoft Host Integration Server 2010 per applicare questo hotfix. Per ulteriori informazioni su come ottenere il pacchetto di aggiornamento cumulativo, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:

2897923 è disponibile l'aggiornamento cumulativo 9 per Host Integration Server 2010

La versione inglese (Stati Uniti) di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Per tutte le versioni basate su x86 supportate di Host Integration Server 2010

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Snadmod.dll

8.5.4836.2

862,872

23-Jan-2014

21:06

x86

Per tutte le versioni basate su x64 supportate di Host Integration Server 2010

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Snadmod.dll

8.5.4836.2

862,872

23-Jan-2014

21:09

x86

Snadmod.dll

8.5.4836.2

1,068,696

23-Jan-2014

21:09

x64


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×