Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Riepilogo

Si consideri lo scenario seguente:

  • Aggiornare Microsoft Host Integration Server.

  • Impostare Microsoft BizTalk Adapter per WebSphere MQ (adattatore MQSC) utilizzare la codifica UTF-8.

  • Si esegue il server MQSC adattatore.

In questo scenario, il server di MQSC adattatore genera il seguente avviso:

BizTalk Server, ID evento 5740

La scheda "MQSC" ha generato un messaggio di errore.
Dettagli "Errore durante il tentativo di ottenere messaggi dalla coda. coda di < coda >, = queueManager = < QueueManagerName >, causale = 2394".

Causa

L'adattatore di MQSC non gestisce la codifica UTF-8 dopo l'aggiornamento di Host Integration Server.

Risoluzione

Dopo avere applicato la correzione viene indicata in questa sezione, la scheda MQSC gestisce correttamente la codifica UTF-8.

 

Informazioni sull'aggiornamento cumulativo

La correzione che risolve questo problema è inclusa negli aggiornamenti cumulativi seguenti per Host Integration Server:

Aggiornamento cumulativo 2 per Host Integration Server 2016

Aggiornamento cumulativo 4 per Host Integration Server 2013

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verificano il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se sei interessato non causa gravi da questo problema, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se in questa sezione non viene visualizzato, contattare il servizio clienti e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/default.aspx?scid=fh; [LN]; CNTACTMS

Nota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se la lingua non è disponibile, questo è perché un aggiornamento rapido non è disponibile per tale lingua.
 

Prerequisiti

È necessario disporre di pacchetto di aggiornamento cumulativo 3 per Microsoft Host Integration Server 2013 per applicare questo hotfix.

Per ulteriori informazioni su come ottenere il pacchetto di aggiornamento cumulativo, fare clic sul numero seguente per visualizzare l'articolo della Microsoft Knowledge Base:

3019572 cumulativo aggiornamento 3 per Host Integration Server 2013

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×