Sintomi

Si consideri lo scenario seguente:

  • Si installa Microsoft Forefront Security per Exchange Server (FSE) o Microsoft Forefront Protection 2010 per Exchange Server (FPE) e quindi aggiornare Forefront Security per Exchange o FPE per la versione più recente.

  • L'utente riceve un messaggio di posta elettronica posta indesiderata.

In questo scenario, FPE o Forefront Security per Exchange potrebbe segnalare un'errata spam confidenza livello () posta indesiderata.

Causa

Questo problema può verificarsi se sono attivati gli agenti di filtro anti-spamming di Exchange in un computer che esegue Microsoft Exchange Server e che è il ruolo server Edge o trasporto HUB. Per impostazione predefinita, Exchange contrassegna la posta indesiderata se sono attivati gli agenti di filtro anti-spamming di Exchange. Tuttavia, se gli agenti di filtro anti-spamming di Exchange non vengono aggiornati con le versioni più recenti, la posta indesiderata non sia corretta.

Risoluzione

Per risolvere questo problema, disattivare gli agenti di filtro anti-spamming di Exchange nel computer che esegue Exchange Server. Dopo avere disattivato gli agenti di filtro anti-spamming di Exchange, è necessario verificare che i criteri e le esclusioni siano configurate correttamente in FPE o Forefront Security per Exchange.

Ulteriori informazioni

Per verificare che gli agenti di filtro anti-spamming di Exchange sono attivati, eseguire il seguente cmdlet in Exchange Management Shell (EMS):

Get-TransportAgent

Riferimenti

Per ulteriori informazioni sul cmdlet Get-TransportAgent , visitare il seguente sito Web Microsoft TechNet:

Get-TransportAgent

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