Sintomi
Si consideri lo scenario seguente:
-
Distribuire due pool front-end in coppia in un Skype Microsoft per l'ambiente Business Server 2015.
-
La distribuzione del servizio gruppo di risposta (RGS) nell'ambiente.
-
Eseguire un failover pool eseguendo il cmdlet Invoke-csPoolFailover tra le due pool front-end in coppia.
-
Dopo il failover del pool, si esegue il cmdlet Import-CsRgsConfiguration per importare i flussi di lavoro, coda e agenti al pool in coppia.
-
Si effettua una chiamata a un gruppo di risposta.
In questo scenario, gli agenti del gruppo di risposta non possono ricevere la chiamata.
Causa
Questo problema si verifica perché il valore del parametro EnterpriseVoiceEnabled non è impostato su True quando si esegue il cmdlet Import-CsRgsConfiguration nel pool di backup.
Risoluzione
Per risolvere questo problema, installare gli aggiornamenti cumulativi seguenti:
-
Maggio 2017 cumulativo aggiornamento 6.0.9319.281 per Skype per Business Server 2015, il servizio gruppo di risposta
-
Maggio 2017 cumulativo aggiornamento 6.0.9319.281 per Skype per Business Server 2015, componenti di base