Sintomi
Quando gli utenti di Microsoft Exchange Server 2010 tentano di accedere a una cartella pubblica, si verifichi uno o più dei seguenti sintomi:
-
Gli utenti non possono accedere alla cartella pubblica. Inoltre, questi utenti ricevono un messaggio di errore ai client di Microsoft Office Outlook. Il messaggio di errore indica che la cartella pubblica non è disponibile.
-
I client Outlook non risponde.
Causa
Questo problema si verifica perché un deadlock nel processo ditore.exe Ssi verifica quando sono presenti due o più utenti che tentano di accedere alla cartella pubblica stessa.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2425179 descrizione dell'aggiornamento cumulativo 2 per Exchange Server 2010 Service Pack 1
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".