Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Nota: In questo articolo si presuppone che la distribuzione ibrida di Lync Server locale sia stata configurata e che siano stati completati tutti i prerequisiti descritti negli articoli di Microsoft TechNet seguenti:

Passaggi per preparare e distribuire la pianificazione dell'ambiente ibrido di Lync Server 2013per le distribuzioni ibride di Lync Server 2013In questo articolo non vengono illustrati gli scenari di distribuzione o configurazione per Lync Server.

PROBLEMA

Gli utenti che sono stati spostati da una distribuzione di Lync Server locale a Skype per Business Online (in precedenza Lync Online) non possono accedere a Skype per Business Online.

CAUSA

Questo problema può verificarsi se una o più delle seguenti condizioni sono vere:

  • Single Sign-On (SSO) non è configurato correttamente e l'utente o gli utenti non possono accedere ad alcun servizio di Office 365. Ciò include il portale di Microsoft Office 365.

  • Record DNS di individuazione automatica di Lync non sono impostati correttamente. In una distribuzione ibrida con una distribuzione di Lync Server locale e Skype for Business online, i record DNS per l'individuazione automatica di Lync devono essere indirizzati al server Lync locale.

  • L'utente non è stato spostato dal pool di Lync locale a Skype per Business Online.

  • L'utente non è abilitato per Lync nella distribuzione locale.

  • L'utente non dispone di licenza per Skype for Business online nel portale di Office 365.

  • Non è stato eseguito il provisioning dell'account utente in Skype for Business online.

SOLUZIONE

Per risolvere il problema, procedere come segue:

  1. Assicurarsi che SSO funzioni correttamente. A tale scopo, provare ad accedere al portale di Office 365. Se l'autenticazione ha esito positivo nel portale, andare al passaggio successivo.

  2. Assicurarsi che i record DNS per la distribuzione locale di Lync Server siano impostati correttamente. Utilizzare le risorse seguenti come riferimento:Use the following resources as a reference:

  3. Un modo rapido per stabilire se l'utente è stato spostato in Skype for Business online consiste nel controllare il Pannello di controllo di Lync Server dalla distribuzione di Lync Server locale. Se l'utente è stato spostato, il pool principale verrà elencato come "LyncOnline".  alternate text Per ulteriori informazioni su come spostare un utente dopo la distribuzione ibrida iniziale di Lync, vedere il seguente articolo di TechNet:

    Spostare gli utenti in Skype for Business online

  4. Prima di spostare un utente da una distribuzione di Lync Server locale a Skype for Business online, l'utente deve essere concesso in licenza per Skype for Business online nel portale di Office 365. Tuttavia, se per qualche motivo la licenza dell'utente è stata rimossa, non è stato possibile accedere a Skype for Business online. Assicurarsi che l'utente disponga di una licenza valida per Skype for Business online prima di continuare con il passaggio successivo.

  5. A volte possono verificarsi ritardi nel provisioning in Skype for Business online che impediscono l'abilitazione di nuovi account utente per Skype for Business online. Anche se all'utente viene assegnata una licenza valida di Skype for Business online, potrebbe non essere ancora stato eseguito il provisioning. Controllare l'interfaccia di amministrazione di Lync per assicurarsi che l'utente sia visualizzato nell'elenco degli utenti di Skype for Business online.

ULTERIORI INFORMAZIONI

Quando l'utente accede correttamente a Skype per Business Online tramite una distribuzione ibrida, l'utente viene reindirizzato più volte fino a quando non raggiunge il server principale finale nella topologia di Skype per Business Online. Nell'esempio di log qui, è possibile vedere che Skype per Business Online raggiunge prima la distribuzione di Lync Server locale e quindi viene reindirizzato al provider ospitato dell'utente. In questo caso, viene sipfed.online.lync.com il provider ospitato. alternate text Dopo che l'utente viene reindirizzato al provider di hosting Di Skype for Business Online, il client viene sottoposto a un processo per determinare il pool specifico in whicdh l'utente è ospitato. Ciò si verifica diverse righe verso il basso alternate textdal primo reindirizzamento ed è simile all'esempio seguente: Se non viene visualizzato il reindirizzamento al provider di hosting Skype per Business Online o al pool principale dell'utente, eseguire le azioni seguenti:

  • Assicurarsi che il provider di hosting di Skype for Business online sia configurato e federato correttamente all'interno della distribuzione di Lync locale. Vedere il seguente articolo di TechNet:

    Configurare la federazione con Skype for Business online

  • Assicurarsi che l'utente sia stato eseguito il provisioning e la licenza per Skype for Business online.

Ulteriore assistenza Visitare la community Microsoft.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×