Sintomi
I client Configuration Manager Microsoft System Center 2012 R2 potrebbero non essere in grado di scaricare i pacchetti driver e il passaggio della sequenza di attività Applica pacchetto unità restituisce un errore. Inoltre, il file SMSTS.log nei client interessati contiene voci simili alle seguenti:
Impossibile eseguire l'azione: Applica pacchetto driver.
Il valore hash non è corretto. (Errore: 80091007; Origine: Windows)Quando questi pacchetti vengono visualizzati in Esplora raccolta contenuto, viene visualizzato lo stato Non valido.
Causa
Questo problema si verifica quando vengono importati più pacchetti di driver che condividono contenuto da System Center Configuration Manager 2007 a System Center 2012 R2 Configuration Manager.
Risoluzione
Per risolvere il problema, applicare l'hotfix menzionato in questo articolo. I pacchetti driver interessati da questo problema devono essere reimportati da Configuration Manager 2007 dopo l'applicazione di questo hotfix.
Informazioni sull'aggiornamento rapido
Un hotfix supportato è disponibile da supporto tecnico Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi che presentano il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente colpiti da questo problema, è consigliabile attendere il prossimo aggiornamento software che contiene questo hotfix.
Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'hotfix. Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di assistenza separata, visita il sito Web Microsoft seguente:http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.
Requisiti
Per applicare questo hotfix, è necessario avere installato l'aggiornamento cumulativo 4 per System Center 2012 R2 Configuration Manager.
Informazioni sul riavvio
È necessario riavviare il computer dopo aver applicato questo hotfix.
Nota È consigliabile chiudere Configuration Manager Administration Console prima di applicare questo pacchetto hotfix.Informazioni sulla sostituzione degli hotfix
Questo hotfix non sostituisce alcun hotfix precedentemente rilasciato.
Informazioni sui file
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.
Nome file |
Versione file |
Dimensione file |
Date |
Ora |
Piattaforma |
---|---|---|---|---|---|
Smsdp.dll |
5.0.7958.1505 |
2,307,248 |
17-dic-2014 |
22:25 |
x86 |
Smsdp.dll |
5.0.7958.1505 |
3,171,504 |
17-dic-2014 |
22:25 |
x64 |
Stato
Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.