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Sintomi

Considerare lo scenario descritto di seguito:

  • Implementare una soluzione di integrazione SIP Trunk di terze parti come Cisco, Avaya diffuso e così via, con Microsoft Skype per Business Server 2015.

  • Si è una enterprise voice (EV) abilitato Skype per gli utenti aziendali. L'utente B e C utente sta utilizzando il telefono Cisco o Avaya.

  • Utente C un trasferimento di chiamata all'utente B.

  • Effettuare una chiamata con l'utente C mediante l'utilizzo di Skype per client aziendali.

  • La connessione di chiamata viene stabilita tra voi e l'utente B.

In questo scenario, è possibile visualizzare che il Skype per client aziendali Visualizza ID chiamante dell'utente C (noto anche come ID riga di una chiamata) anziché l'ID chiamante dell'utente B

Causa

Questo problema si verifica perché le informazioni relative al chiamante originale vengono perse di Skype per Business Mediation server.

Risoluzione

Per risolvere questo problema, installare gennaio 2019 cumulativo aggiornamento 6.0.9319.537 per Skype Business Server 2015, Mediation Server.

Ulteriori informazioni

Dopo avere applicato questo aggiornamento, è necessario impostare il AcceptGatewayPAIForOutboundCalls parametro (questo valore è false per impostazione predefinita) su true per numero Visualizza inoltrato per cofani diversi. Per esempio:

Set-CsTrunkConfiguration-sito: Redmond identità AcceptGatewayPAIForOutboundCalls - $True

In questo esempio consente di modificare una configurazione trunk con l'identità del sito: Redmond per abilitare il AcceptGatewayPAIForOutboundCalls. Le altre proprietà per questa configurazione verranno mantenuti i valori esistenti.

I prodotti di terze parti descritti in questo articolo sono fabbricati da società indipendenti da Microsoft. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

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