Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Considerare gli scenari seguenti. In questi scenari, eseguire una delle operazioni seguenti per creare e distribuire un'applicazione:

  • Aggiornamento cumulativo 1 per Microsoft System Center 2012 R2 Configuration Manager Service Pack 1

  • Aggiornamento cumulativo 1 per Microsoft System Center 2012 Configuration Manager Service Pack 2



Scenario 1

  • È possibile creare un'applicazione da distribuire in un dispositivo mobile che supporta i file di tipo di dispositivo .xap.

  • Individuare le proprietà dell'applicazione nell'elenco Tipi di distribuzione , fare clic su Copia per creare un tipo di distribuzione identico e quindi fare clic su OK.

  • Distribuire l'applicazione e specificare il contenuto da caricare nel punto di distribuzione cloud.


Scenario 2

  • È possibile creare un'applicazione da distribuire in un dispositivo mobile.

  • Individuare le proprietà dell'applicazione nell'elenco Tipi di distribuzione , fare clic su Aggiungi per creare un tipo di distribuzione con una dipendenza del framework e quindi fare clic su OK.

  • Fare di nuovo clic su Aggiungi per creare un tipo di distribuzione aggiuntivo con la stessa dipendenza del framework e quindi fare clic su OK.

  • Distribuire l'applicazione e specificare il contenuto da caricare nel punto di distribuzione cloud.


In questi scenari il contenuto non viene caricato e l'applicazione non viene installata.

Causa

Questo problema si verifica perché lo stesso GUID del contenuto viene usato in Gestione contenuto in uscita per tutto il contenuto in un determinato pacchetto dell'applicazione quando il contenuto viene caricato nell'unità di scala di Azure. Tuttavia, ci si aspetterebbe che diversi elementi di contenuto abbiano GUID diversi nel pacchetto dell'applicazione.

Risoluzione

Informazioni sull'aggiornamento rapido

Un hotfix supportato è disponibile da supporto tecnico Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi che presentano il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente colpiti da questo problema, è consigliabile attendere il prossimo aggiornamento software che contiene questo hotfix.

Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'hotfix.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di assistenza separata, visita il sito Web Microsoft seguente:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.

Requisiti

Per applicare questo hotfix, è necessario avere installato l'aggiornamento cumulativo 1 per System Center 2012 R2 Configuration Manager Service Pack 1 e System Center 2012 Configuration Manager Service Pack 2.

Informazioni sul riavvio

Non è necessario riavviare il computer dopo aver applicato questo hotfix.

Nota È consigliabile chiudere la Configuration Manager Administration Console prima di applicare questo pacchetto hotfix.

Informazioni sulla sostituzione degli hotfix

Questo hotfix non sostituisce alcun hotfix precedentemente rilasciato.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Microsoft.configurationmanager.intunecontentmanager.dll

5.0.8239.1223

80,560

26 giugno 2015

02:55

x86



Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×