Sintomi
Quando si usa un mouse Bluetooth Microsoft, potrebbe bloccarsi. Questo problema può verificarsi durante l'utilizzo normale o quando si verifica uno di questi scenari specifici:
-
Il PC si addormenta e viene usato un tasto o il pulsante Power per riattivare il sonno.
-
Ci sono più mouse Bluetooth connessi allo stesso PC.
Causa
Il mouse smette di rispondere durante l'uso normale o dopo la riattivazione dal sonno
Può verificarsi quando l'host Bluetooth non riesce a riconnettersi con il mouse. L'host ignora quindi i tentativi di riconnessione successivi o imposta l'hopping della frequenza adattiva su una frequenza diversa e perde il riconoscimento del dispositivo.
Il mouse smette di rispondere quando si collegano più topi
Può verificarsi quando l'host Bluetooth ha un "arresto" nel controllo di flusso durante il polling di altri dispositivi.
Risoluzione
Il mouse smette di rispondere durante l'uso normale o dopo la riattivazione dal sonno
Se il mouse smette di rispondere dopo la sospensione del PC, aggiungere di nuovo il mouse abilitato Bluetooth dal pannello di controllo. A questo scopo, seguire questa procedura:Nota: è necessario usare la tastiera per spostarsi nel sistema.
-
Aprire il Pannello di controllo.
-
Aprire dispositivi e stampanti.
-
Fare clic su Aggiungi dispositivo.
Verrà enumerato di nuovo il ricevitore Bluetooth e il mouse verrà ririlevato. Se il problema persiste, è anche possibile provare a eseguire nuovamente l'enumerazione attivando il ricevitore Bluetooth e quindi su, scollegando e collegando il dongle per il ricevitore (se presente) o riavviando il computer.
Il mouse smette di rispondere quando si collegano più topi
Se il mouse smette di rispondere e sono collegati più mouse al PC, disattivare e quindi attivare uno dei mouse Bluetooth.
Ulteriori informazioni
Se il problema si presenta più di una volta, è necessario aggiungere ripetutamente il mouse o disattivarlo, quindi è consigliabile aggiornare il firmware o i driver associati al controller Bluetooth. Per altre informazioni, contattare il produttore del computer o il produttore del controller. Per altre informazioni sulla risoluzione dei problemi di wireless e Bluetooth, vedere l'articolo relativo alla risoluzione dei problemi: Mice .