Sintomi
Mentre un gruppo di disponibilità del database (DAG) è in produzione in Microsoft Exchange Server 2019, il processo di lavoro nello Store smette di rispondere. In questo modo il database non riesce e le cassette postali vengono messi in quarantena ogni giorno.
Causa
Il processo smette di rispondere a causa di un'eccezione System.NullReferenceExceptions non gestita generata più volte al giorno.
Risoluzione
Per risolvere il problema, installare i seguenti aggiornamenti della sicurezza, se appropriato: