Accedi a Microsoft
Accedi o crea un account.
Salve,
Select a different account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:

  • Alcuni client di Microsoft Outlook di connettersi a un array di server di accesso Client tramite un sistema di bilanciamento del carico hardware in un ambiente Microsoft Exchange Server 2010.

  • Uno dei server di cassette postali si blocca.

In questo scenario, tutti i thread del servizio di accesso Client RPC (RPCClientAccess.exe) su tutti i server di accesso Client in un sito di Active Directory visualizzano lo stato in sospeso. Infine, i thread vengono esauriti. Inoltre, gli utenti è possono accedere alle cassette postali nei propri client di Outlook.

Causa

Questo problema si verifica perché il limite per il numero di in attesa di thread del processo RPCClientAccess.exe non è sufficientemente basso. Pertanto, molto tempo per richiamare dal server cassette postali che blocca i thread.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:

2866475 descrizione dell'aggiornamento cumulativo 2 per Exchange Server 2010 SP3

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sul servizio di accesso Client RPC, visitare il seguente sito Web Microsoft:

Informazioni generali sul servizio di accesso Client RPCPer ulteriori informazioni sui sistemi di bilanciamento del carico hardware per Exchange Server 2010, visitare il seguente sito Web Microsoft:

Informazioni generali sui sistemi di bilanciamento del carico hardware

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?

Grazie per il feedback!

×