Sintomi
Si supponga di disporre di un account che appartiene a un gruppo di protezione e l'account è associato a una cassetta postale collegata. Quando si accede all'account in Microsoft Outlook e quindi si tenta di aprire una cartella condivisa in cui il gruppo di protezione dispone dell'autorizzazione di revisore, è possibile accedere alla cartella e viene visualizzato un messaggio di errore.
Ad esempio, se si tenta di aprire una cartella di calendario condivisa utilizzando Outlook, viene visualizzato il seguente messaggio di errore:
Si è autorizzati a visualizzare il calendario.
Causa
Questo problema si verifica perché il processo di lavoro di archivio (Microsoft.Exchange.Store.Worker.exe) memorizza nella cache i contesti di protezione che non vengono aggiornati per il token dell'account quando si accede a una cartella condivisa. Ciò significa che i contesti di protezione non contengano le informazioni di appartenenza al gruppo necessarie. L'archivio rifiuta di conseguenza, per accedere alla cartella condivisa.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento seguente:
Soluzione alternativa
Per risolvere questo problema, utilizzare Outlook Web App oppure concedere l'autorizzazione della cartella condivisa nel conto direttamente.
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Ulteriori informazioni
Per ulteriori informazioni su come concedere l'autorizzazione di utenti per accedere alle cassette postali di Outlook, vedere l'argomento dedicato come concedere le autorizzazioni di cassetta postale di Exchange e Outlook Office 365.