Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomo

Quando si fa clic sul pulsante Test & cassetta postale attiva su un record di cassetta postale 365 Dynamics, viene registrato il seguente avviso e la sincronizzazione di appuntamenti, contatti e attività non riesce:


"Appuntamenti, contatti e attività non può essere sincronizzata con un'altra organizzazione di Microsoft Dynamics 365 viene configurato l'indirizzo di posta elettronica della cassetta postale < nome della cassetta postale >. La procedura consigliata consiste nel sovrascrivere la configurazione quando si testano e abilitare la cassetta postale dell'organizzazione principale. Inoltre, modificare il metodo di sincronizzazione per la cassetta postale nelle organizzazioni non primaria su Nessuno."


Causa

Questo errore si verifica in conditoins la seguente:


  • La cassetta postale è configurata per utilizzare la sincronizzazione del Server per gli appuntamenti, contatti e attività.

  • La cassetta postale di Exchange è già configurata con un'altra organizzazione Dynamics 365.


Un utente può appartenere a più di un'organizzazione Dynamics 365, ma una cassetta postale di Exchange (indirizzo di posta elettronica) possibile sincronizzare solo gli appuntamenti, contatti e attività con un'organizzazione e un utente appartenente a tale organizzazione possibile sincronizzare solo gli appuntamenti, contatti e attività con una cassetta postale di Exchange. Dynamics 365 memorizza l'organizzazione ID (OrgID) per l'organizzazione di sincronizzazione e l'ultima data del sincronizzati con Exchange.


Ad esempio: il record utente potrebbe esistere in un'organizzazione Dynamics 365 utilizzata per l'utilizzo di produzione e la società può inoltre essere utilizzata per qualcos'altro come formazione, test o sviluppo di un'altra organizzazione.  Cassetta postale di Exchange può solo essere configurato per utilizzare la sincronizzazione del Server con una delle organizzazioni.



Risoluzione

Quando si fa clic sul pulsante Test & cassetta postale attiva , la finestra di dialogo include una casella di spunta "sincronizzare gli elementi con Exchange da solo, questa organizzazione Dynamics 365 anche se Exchange è stato impostato per la sincronizzazione con un'altra organizzazione".  Questa opzione verranno sovrascritte le impostazioni memorizzate in Exchange, se si desidera modificare l'organizzazione principale di sincronizzazione.



Ulteriori informazioni

Per ulteriori informazioni sull'opzione di "Sincronizzazione di elementi con Exchange da solo, questa organizzazione Dynamics 365 anche se Exchange è stato impostato per la sincronizzazione con un'altra organizzazione", vedere il seguente articolo:


Quando si desidera utilizzare questa casella di controllo?


Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×