Sintomi
Si supponga che si utilizza Microsoft Outlook in modalità in linea in Microsoft Exchange Server 2019 o Exchange Server 2016 e si esegue una delle seguenti azioni:
-
Si tenta di spostare una cartella in una cartella di destinazione che contiene una cartella con lo stesso nome.
-
Si tenta di eliminare una cartella in modo che la cartella viene spostata nella cartella Posta eliminata. Tuttavia, la cartella Posta eliminata contiene una cartella con lo stesso nome della cartella che si desidera eliminare.
In questo caso, l'operazione non riesce. La cartella spostata o eliminata esiste ancora nella posizione originale. Tuttavia, Outlook non viene visualizzato un messaggio di errore per indicare l'errore.
Note
-
Se si tenta di spostare la cartella utilizzando Outlook sul web (precedentemente noto come Outlook Web App), viene visualizzato il seguente messaggio di errore:
Impossibile spostare o copiare la cartella. È possibile che esista già una cartella con lo stesso nome.
-
Se si tenta di eliminare la cartella utilizzando Outlook sul web, viene visualizzato il seguente messaggio di errore:
Impossibile eliminare la cartella. Ciò potrebbe essersi verificato perché nella cartella Posta eliminata esiste già una cartella con lo stesso nome.
Causa
Questo problema si verifica perché exchange Server 2019 o Exchange Server 2016 non restituisce il codice di errore appropriato a Outlook. Pertanto, Outlook non rileva l'errore dell'operazione.
Risoluzione
Per risolvere questo problema, installare uno dei seguenti aggiornamenti:
Per Exchange Server 2019, installare l'aggiornamento cumulativo 4 per Exchange Server 2019 o un successivo aggiornamento cumulativo per Exchange Server 2019.
Per Exchange Server 2016, installare l'aggiornamento cumulativo 15 per Exchange Server 2016 o un successivo aggiornamento cumulativo per Exchange Server 2016.
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.