Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

La funzionalità di input tocco non funziona in Windows Journal dopo il sistema viene riattivato dalla modalità sospensione durante l'esecuzione del programma.

Causa

Questo problema si verifica a causa di un problema nel servizio Provider di servizi di input penna di Windows utilizzato da Windows Journal. Il servizio non rileva correttamente la modifica dello stato di alimentazione dell'hardware controller tocco che si verifica quando il sistema passa e in modalità sospensione. In questo modo si interrompe la comunicazione tra il Provider di servizi Windows input penna e il controller touch fino a quando l'applicazione viene riavviata e la connessione viene ristabilita.

Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo 2975719.

Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Soluzione alternativa

Per risolvere questo problema, salvare il documento corrente di Windows Journal e quindi riaprire l'applicazione. Si ristabilisce la maniglia tra Windows Journal e il controller di tocco in modo che il dispositivo può comunicare con il programma come previsto.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×