Sintomi
Quando la cassetta postale si trova su un server di Microsoft Exchange Server 2007 in un ambiente di coesistenza di Exchange Server 2007 e di Microsoft Exchange Server 2013, si verifichino i problemi seguenti sul client Microsoft Lync:
-
È possibile accedere la cronologia delle conversazioni.
-
È possibile cercare la Rubrica.
-
Una notifica di errore di connessione di Exchange Server viene visualizzato nell'angolo in basso a destra del client Lync. In particolare, lo stato "Non è distribuito EWS" per informazioni, vedere EWS nelle informazioni di configurazione di Lync.
-
Se non è stato avviato Microsoft Outlook, è che venga visualizzato il seguente messaggio di errore da Lync client:
Lync è Impossibile connettersi al server di Exchange. Riprova l'uscita e la firma di nuovo. Le informazioni sui contatti e calendario di Outlook non sarà disponibile finché non viene ripristinata la connessione.
Causa
Questi problemi si verificano perché Exchange Server 2007 non è in grado di gestire connessioni proxy che vengono inoltrate alle versioni successive di Exchange Server.
Risoluzione
Per risolvere questo problema, installare l'aggiornamento seguente:
2936880 aggiornamento cumulativo 5 per Exchange Server 2013
Soluzione alternativa
Per risolvere questo problema, eseguire la migrazione delle cassette postali degli utenti da Exchange Server 2007 a Exchange Server 2013.
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Ulteriori informazioni
Quando si verifica questo problema, nel log di individuazione automatica seguente viene generato sul server Exchange 2013:
ErrorMessage = individuazione automatica basata su SOAP del servizio non è disponibile per le cassette postali di Exchange 2007.
Per ulteriori informazioni sull'aggiornamento di Exchange Server 2007 a Exchange Server 2013, visitare il seguente sito Web Microsoft: