Sintomi
Quando si tenta di eseguire l'aggiornamento a Windows 11, è possibile che si verifichi un blocco per la compatibilità dell'aggiornamento e venga visualizzato il messaggio seguente:
-
Il PC richiede l'ultima versione di questa app. Fare clic su Altre informazioni per informazioni su come aggiornare l'app.
Causa
Durante l'aggiornamento potrebbero verificarsi problemi di compatibilità tra alcune app di sostituzione di Start e Windows 11. Alcuni esempi di app interessate sono StartIsBack++ e Stardock Start10.
Per garantire la tua esperienza di aggiornamento, abbiamo applicato un blocco per la compatibilità su questi dispositivi dall'installazione o dall'offerta Windows 11.
Soluzione alternativa
Per ridurre la protezione, è necessario disinstallare le app di sostituzione di Start o installare una versione compatibile progettata per l'esecuzione in Windows 11.
Passaggi successivi
Se è installata un'app sostitutiva di Start interessata, è necessario disinstallarla o eseguire l'aggiornamento a una versione compatibile prima di poter eseguire l'aggiornamento a Windows 11. Dopo aver eseguito questa operazione, dovrebbe essere possibile eseguire l'aggiornamento a Windows 11. Se non ci sono altre misure di sicurezza che influiscono sul dispositivo, possono essere necessarie fino a 48 ore prima dell'aggiornamento a Windows 11.
Nota È consigliabile non provare a eseguire manualmente l'aggiornamento usando il pulsante Aggiorna ora o lo Strumento di creazione file multimediali finché il problema non viene risolto.
Riferimenti
I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti da Microsoft. Microsoft non garantisce, implicita o in altro modo, le prestazioni o l'affidabilità di questi prodotti.
Forniamo informazioni di contatto di terze parti per aiutarti a trovare supporto tecnico. Queste informazioni sono soggette a modifiche senza preavviso. Microsoft non garantisce l'accuratezza di queste informazioni di contatto di terze parti.