Sintomi
Dopo aver riavviato un computer che esegue Windows e se nessuno è connesso, potrebbe non essere possibile accedere al computer localmente o a un dominio.
Può essere visualizzato il seguente messaggio di errore alla connessione:
Questo computer è in uso ed è stato bloccato.
Solo un amministratore può sbloccare il computer.
Premere Ctrl + Alt + Canc per sbloccare il computer.
Se si tenta di sbloccare il computer, è possibile che venga visualizzato il seguente messaggio di errore:
Questo computer è bloccato. Solo un amministratore può sbloccare il computer.
Se un utente ha eseguito la connessione e la disconnessione, potrebbe non essere possibile eseguire la connessione al computer (localmente o a un dominio) e potrebbe essere visualizzato il seguente messaggio di errore:
Questo computer è in uso ed è stato bloccato.
Solo dominio\nomeutente o un amministratore può sbloccare il computer.
Premere Ctrl + Alt + Canc per sbloccare il computer.
Se si tenta di sbloccare il computer, è possibile che venga visualizzato il seguente messaggio di errore:
Questo computer è bloccato. Solo dominio\nomeutente o un amministratore può sbloccare il computer.
NOTE
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Nel messaggio di errore riportato, dominio è il nome del dominio dell'ultimo utente che si è connesso al server e nomeutente è il nome dell'utente che si è connesso per ultimo al server.
Causa
Questo problema può verificarsi per una delle seguenti ragioni:
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Quando lo screen saver predefinito è impostato per utilizzare un programma di screen saver inesistente.
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Quando si utilizza uno screen saver danneggiato che è protetto da password.
Soluzione
Importante: in questa sezione, metodo o attività è illustrata la procedura di modifica del Registro di sistema. L'errata modifica del Registro di sistema può causare seri problemi. Per questo motivo, attenersi scrupolosamente alla procedura indicata. Per una maggiore sicurezza, eseguire una copia di backup del Registro di sistema, prima di modificarlo, in modo da poterlo poi ripristinare in caso di problemi. Per ulteriori informazioni su come eseguire il backup e il ripristino del Registro di sistema, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows
Per risolvere il problema, utilizzare un altro programma screen saver (come Logon.scr) installato in locale nel sistema o che non sia danneggiato.
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Avviare l'editor del Registro di sistema (Regedt32.exe).
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Individuare il valore Scrnsave.exe nella chiave del Registro di sistema seguente:
HKEY_USERS\.Default\Control Panel\Desktop
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Scegliere Stringa dal menu Modifica, digitare logon.scr e quindi fare clic su OK.
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Individuare il valore ScreenSaverIsSecure.
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Scegliere Stringa dal menu Modifica, digitare 0 e quindi fare clic su OK.
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Chiudere l'editor del Registro di sistema.
SOLUZIONE
Per ovviare al problema, utilizzare il metodo appropriato.
Metodo 1: Quando il messaggio di errore indica che il computer è bloccato da dominio\nomeutente
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Premere CTRL+ALT+CANC per sbloccare il computer.
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Digitare le informazioni di accesso per l'ultimo utente connesso e quindi fare clic su OK.
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Quando la finestra di dialogo Sblocco computer scompare, premere CTRL+ALT +CANC e accedere normalmente.
Metodo 2: Quando il messaggio di errore non indica chi ha bloccato il computer
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Utilizzare lo strumento di arresto del Resource Kit di Microsoft Windows e tentare di arrestare il computer bloccato. Nel computer bloccato viene visualizzata la finestra di dialogo di arresto del sistema, ma il computer non viene riavviato.
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Alla scadenza del timer di arresto, viene visualizzata la finestra di dialogo Windows.
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Prima che lo screen saver si attivi, premere CTRL + ALT + CANC e accedere normalmente.
NOTA: Se non si utilizza nessuno di questo metodi per accedere, è necessario riavviare il computer e accedere prima che si avvii il programma di screen saver.
Stato
Si tratta di un comportamento correlato alla progettazione del prodotto.