Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Avviso: L'applicazione desktop Internet Explorer 11 ritirata e non supportato è stata disabilitata definitivamente tramite un aggiornamento di Microsoft Edge in alcune versioni di Windows 10. Per altre informazioni, vedi Domande frequenti sul ritiro dell'app desktop Internet Explorer 11.

Sintomi

Si consideri lo scenario seguente:

  • Si sviluppa un'applicazione a 64 bit che ospita un controllo WebBrowser.

  • Nel computer sono installati Internet Explorer 11 o Internet Explorer 10 e Adobe Reader.

  • Si tenta di aprire un documento PDF utilizzando il controllo WebBrowser nell'applicazione.

In questo scenario, Adobe Reader non si avvia. La pagina Web nell'applicazione non può caricare il controllo ActiveX di Adobe Reader e nella pagina Web viene visualizzata solo una pagina bianca con il simbolo nero "X".

Causa

Questo problema si verifica perché il controllo Acrobat Reader ActiveX usato per gestire i documenti PDF è disponibile solo come versione a 32 bit. Poiché i componenti aggiuntivi a 32 bit non possono essere caricati nei processi a 64 bit, la pagina Web visualizza la pagina vuota insieme all'indicazione che non è stato possibile caricare un controllo ActiveX.

Quando il controllo WebBrowser rileva un controllo ActiveX a 32 bit, tenta di caricarlo usando Internet Explorer in modalità protetta avanzata.

Risoluzione

Informazioni sull'aggiornamento

Per risolvere questo problema, installa l'aggiornamento cumulativo della sicurezza più recente per Internet Explorer. A tale scopo, vai a Microsoft Update.

Per informazioni tecniche sull'aggiornamento cumulativo della sicurezza più recente per Internet Explorer, visita il seguente sito Web Microsoft:

http://www.microsoft.com/technet/security/current.aspxNota Questo aggiornamento è stato incluso per la prima volta nell'aggiornamento della sicurezza 2969262.

2969262 MS14-035: Aggiornamento cumulativo della sicurezza per Internet Explorer: 10 giugno 2014

Stato

Microsoft ha confermato che il problema riguarda i prodotti Microsoft elencati nella sezione "Si applica a".

Riferimenti

Consulta la terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.
 

I prodotti di terze parti citati in questo articolo sono prodotti da società indipendenti di Microsoft. Microsoft esclude ogni garanzia, espressa o implicita, sulle prestazioni o l'affidabilità di questi prodotti.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×