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Sintomi

L'importo nella casella area di bilanciofornite nella scheda Informazioni utente nella schermata Manutenzione cliente (08.260.00) non è corretto in Microsoft Dynamics SL. Questo problema si verifica quando il cliente Consolida fatture ma non accumulare i ricavi.

Causa

Il valore viene aggiornato in modo non corretto dalla finestra di Process Manager (40.400.00) quando lo schermo viene aggiornato un corriere per lo stesso cliente a uno stato chiuso nella gestione degli ordini.

Soluzione alternativa

Nota prima di seguire le istruzioni riportate in questo articolo, assicurarsi di avere una copia di backup completa del database che è possibile ripristinare se si verifica un problema. Per risolvere questo problema, attenersi alla seguente procedura:

  1. Verificare che il cliente non accumulare i ricavi. Eseguire l'istruzione seguente sul database dell'applicazione Microsoft Dynamics SL utilizzando SQL Server Management Studio. Se l'istruzione restituisce un valore diverso da NULL, il cliente ha i ratei attivi o accumulare i ricavi e non è consigliabile utilizzare questa soluzione alternativa.

    select distinct AccrShipRegisterID from soshipheader

    Il seguente file è disponibile per il download di Exchange Server di Microsoft Dynamics File:

    KB968810_ADG_AR_SetTotOpenOrd.sqlData di rilascio: 15 ottobre 2010

    Microsoft ha analizzato questo file per individuare eventuali virus. Microsoft ha utilizzato il software antivirus più recente disponibile alla data in cui il file è stato registrato. Il file è archiviato in un server con protezione avanzata che impedisce modifiche non autorizzate al file.

  2. Scaricare il file seguente e quindi eseguirla sul database dell'applicazione Microsoft Dynamics SL utilizzando SQL Server Management Studio.

  3. Eseguire il controllo di integrità AR per ricalcolare il totale spedito. A tale scopo, attenersi alla seguente procedura:

    1. Nel riquadro di spostamento, fare clic su finanziarie.

    2. Nel riquadro di spostamento finanziarie , fare clic su Contabilità clienti.

    3. Nel riquadro di Contabilità clienti , fare clic su Controllo di integrità P.A. in processi.

    4. Fare clic per selezionare le caselle di controllo seguenti:

      • Verificare i saldi dei clienti

      • Correggere i saldi dei clienti per i saldi totali Doc

    5. Fare clic su Inizio elaborazione.

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