Sintomi
In Microsoft Exchange Server 2019 o Exchange Server 2016, quando un messaggio di posta elettronica contiene caratteri speciali, ad esempio <, >, & e così via, non vengono codificati nel formato RTF generato dal server. Di conseguenza, il messaggio di posta elettronica mancherà del testo. Per esempio
Avere la penicillina <500 mg al giorno.
diventerà:
Avere la penicillina
Questo problema si verifica in uno degli scenari seguenti:
-
Quando si sposta il messaggio dalla cassetta postale principale all'archivio online.
-
Quando si sposta di nuovo un messaggio da una cassetta postale di archiviazione alla cassetta postale principale (memorizzata nella cache).
-
Quando si sposta un messaggio da una cassetta postale condivisa (in modalità online) alla cassetta postale principale (memorizzata nella cache).
Nota: In questo scenario, l'uso della modalità cache per la cassetta postale condivisa può essere una soluzione alternativa.
Causa
La codifica dei caratteri speciali non viene mantenuta durante la conversione da html a rtf, causando la mancanza di testo in Outlook.
Risoluzione
Per risolvere il problema, installare uno degli aggiornamenti seguenti:
Per Exchange Server 2019, installare l'aggiornamento cumulativo 9 per Exchange Server 2019 o un aggiornamento cumulativo successivo per Exchange Server 2019.
Per Exchange Server 2016, installare l'aggiornamento cumulativo 20 per Exchange Server 2016 o un aggiornamento cumulativo successivo per Exchange Server 2016.
Riferimenti
Informazioni sulla terminologia usata da Microsoft per descrivere gli aggiornamenti software.