Sintomi
In alcuni computer basati su Intel, Skype for Business non riconosce le cuffie USB e le tratta come dispositivi audio separati. Pertanto, non è possibile selezionare l'auricolare come dispositivo nel client Skype for Business o usare i pulsanti del dispositivo USB. Questo problema si verifica anche in Skype for Business per Microsoft 365.
Causa
Le piattaforme Intel più recenti supportano una funzionalità audio denominata "Intel Smart Sound Technology for USB Audio". Attualmente Skype for Business non è compatibile con questa funzionalità.
Risoluzione
Per risolvere il problema, disabilita la tecnologia Intel® Smart Sound per dispositivi audio USB in Gestione dispositivi.
I prodotti di terze parti citati in questo articolo sono prodotti da società indipendenti di Microsoft. Microsoft esclude ogni garanzia, espressa o implicita, sulle prestazioni o l'affidabilità di questi prodotti.