Si applica a
Exchange Server 2016 Standard Edition Exchange Server 2016 Enterprise Edition

Sintomi

Dopo l'installazione di Microsoft Exchange Server 2016 aggiornamento cumulativo 8 (CU8), le query sulla disponibilità da microsoft Office 365 agli utenti di cassette postali locali in ambienti ibridi non riescono se le cassette postali cloud non sono abilitate per l'archiviazione.

Causa

Questo problema si verifica a causa di un problema noto che interessa la connettività OAuth in Exchange Server 2016 CU8.

Soluzione alternativa

Per risolvere il problema, creare cassette postali di archiviazione personali per ogni cassetta postale del cloud.

Risoluzione

Per risolvere il problema, installare l' aggiornamento cumulativo 9 per exchange server 2016 o un aggiornamento cumulativo successivo per Exchange Server 2016.

Ulteriori informazioni

Per verificare che si verifichi il problema, usare il cmdlet test-OAuthConnectivity.  

Ad esempio, connettersi a PowerShell remoto a Office 365 ed eseguire Test-OAuthConnectivity-Service EWS-TargetUri https://<URL di EWS locale>/EWS/Exchange.asmx -cassetta postale <cloud>

Se lo scenario è una corrispondenza, questo cmdlet genererà la risposta seguente:

Exchange Response Details: HTTP response message: Exception: System.Net.WebException: The remote server returned an error: (500) Internal Server Error. at System.Net.HttpWebRequest.GetResponse() at Microsoft.Exchange.Monitoring.TestOAuthConnectivityHelper.SendExchangeOAuthRequest(ADUser user, String orgDomain, Uri targetUri, String& diagnosticMessage, Boolean appOnly, Boolean useCachedToken, Boolean reloadConfig)

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Riferimenti

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

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