Si applica a
Outlook 2019 Microsoft Outlook 2010 Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition Exchange Server 2010 Enterprise Exchange Server 2010 Standard Exchange Server 2016 Standard Edition Exchange Server 2016 Enterprise Edition Outlook 2016 Outlook 2013

Sintomi

In Microsoft Outlook o Outlook Web Access potrebbe non essere possibile visualizzare la disponibilità dei partecipanti se un delegato ha accettato una riunione per conto dell'utente.Se si configura un delegato e si configura il delegato per la ricezione di una copia delle convocazioni riunione e se il delegato visualizza o accetta una convocazione riunione per proprio conto prima di visualizzare la richiesta, la scheda Assistente Pianificazione nell'elemento della riunione creato nel calendario visualizza solo le informazioni sulla disponibilità dell'organizzatore della riunione.  Le informazioni sulla disponibilità per tutti gli altri destinatari della riunione vengono visualizzate come barre rovesciate (\\\\\). Indica che non sono disponibili informazioni.

Inoltre, potrebbe essere visualizzata un'icona della busta sottolineata davanti ai nomi di alcuni partecipanti. L'icona indica che il nome è stato risolto in Outlook. Se il nome non è sottolineato, significa che il nome non è stato risolto, come illustrato nello screenshot seguente:

Assistente Pianificazione In Outlook Web Access la scheda Disponibilità non è presente quando il proprietario della riunione visualizza la riunione.Gli utenti possono anche notare che le informazioni sulle proprietà dei contatti di Outlook per un partecipante non sono corrette quando posizionano il puntatore del mouse sul nome o aprono la scheda contatto di Outlook.

Causa

Quando il delegato visualizza o accetta la convocazione riunione per conto del proprietario della riunione, le informazioni contenute nella convocazione riunione del delegato non hanno tutte le informazioni necessarie per popolare tutti i destinatari.

Per visualizzare le informazioni sulla disponibilità di altri destinatari, le informazioni sui destinatari devono essere completamente popolate. Il motivo è che la convocazione riunione inviata al delegato viene inviata tramite un'azione di inoltro della posta. Quando un messaggio viene inoltrato, le informazioni del destinatario per tutti gli altri destinatari diversi dal mittente e dal destinatario non vengono popolate completamente.Nota Questo problema si verifica quando la cassetta postale del responsabile risiede in Microsoft Exchange Server e l'Assistente Calendar di Exchange è disattivato per la cassetta postale dell'utente. Il parametro AutomateProcessing è impostato su Nessuno. Per determinare il valore del parametro AutomateProcessing , eseguire il comando seguente in Exchange Management Shell.  

  • Exchange 2016, 2013 e 2010Get-CalendarProcessing <mailbox_name> | FL automateprocessing

  • Exchange 2007Get-MailboxCalendarSettings <mailbox_name> | FL automateprocessing

Inoltre, questo problema può verificarsi se nella cassetta postale del responsabile è presente una regola del delegato danneggiata.

Soluzione alternativa

Per risolvere il problema, usare uno dei metodi seguenti, in base alla versione di Outlook in uso e alla versione di Microsoft Exchange in cui si trova la cassetta postale del responsabile.  

Metodo 1

Questo metodo si applica a uno degli ambienti seguenti:

  • Cassetta postale in Microsoft Exchange Server 2003 (o versione precedente) se si usa una versione di Outlook per accedere alla cassetta postale

  • Outlook 2003 (o una versione precedente) se ci si connette a una cassetta postale in qualsiasi versione di Exchange Server

Per visualizzare le informazioni sulla disponibilità per tutti i destinatari, la convocazione riunione deve essere accettata dal proprietario della cassetta postale. In alternativa, un utente con diritti di accesso alla cassetta postale deve accedere direttamente alla cassetta postale del proprietario e accettare la convocazione riunione.  

Metodo 2

In questo ambiente verificare che l'Assistente Calendar di Exchange sia abilitato per la cassetta postale del responsabile. Per abilitare l'Assistente Calendar di Exchange per una cassetta postale, utilizzare il comando exchange shell seguente.

  • Exchange 2016, 2013 e 2010

Set-CalendarProcessing <mailbox_name> –AutomateProcessing:AutoUpdate

  • Exchange 2007

Set-MailboxCalendarSettings <mailbox_name> -AutomateProcessing:AutoUpdate

Metodo 3

Modificare l'impostazione AutomateProcessing nel profilo di Outlook del responsabile e quindi rimuovere e ripristinare il delegato (o i delegati) di Outlook:

  1. Nella scheda File di Outlook selezionare Opzioni e quindi Posta.

  2. In Verifica deselezionare la casella di controllo Elabora automaticamente convocazioni di riunione e risposte a convocazioni di riunione e sondaggi e quindi selezionare OK.

  3. Riavviare Outlook.

  4. Ripetere il passaggio 1, selezionare la casella di controllo Elabora automaticamente le convocazioni di riunione e le risposte a convocazioni di riunione e sondaggi e quindi selezionare OK.

  5. Nella scheda File selezionare Impostazioni account.

  6. Selezionare Accesso delegato.

  7. Prendere nota dei nomi e delle autorizzazioni dei delegati, quindi rimuovere i delegati.

  8. Chiudere Outlook.

  9. Avviare Outlook e ripetere i passaggi 5 e 6.

  10. Ripristinare i delegati e quindi uscire da Outlook.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.