Sintomi
Si supponga che esistono più domini accettati configurati in un ambiente Microsoft Exchange Server 2016. Quando il valore predefinito è accettato dominio non è l'indirizzo SMTP primario nel criterio indirizzo posta elettronica criteri predefiniti, messaggi per le cassette postali salute risultino bloccati nelle code di ombra e SmarHostConnect in uscita .
Nota: Questo problema si verifica anche in Microsoft Exchange Server 2013, e sarà possibile seguire la sezione soluzioni alternative per risolvere il problema per Exchange Server 2013.
Causa
Questo problema si verifica perché la sonda gestito disponibilità per i messaggi in ingresso utilizza che il valore predefinito è accettato dominio e le cassette postali salute non contengono un indirizzo SMTP che utilizza questo dominio.
Risoluzione
Per risolvere questo problema, installare 4 aggiornamento cumulativo per Exchange Server 2016 o un successivo aggiornamento cumulativo per Exchange Server 2016.
Soluzione alternativa
Per risolvere questo problema in Exchange Server 2013, utilizzare uno dei seguenti metodi:
-
Metodo 1
Aggiungere il dominio accettato predefinito come indirizzo SMTP secondario per il criterio dell'indirizzo di posta elettronica criterio predefinito.
Per ulteriori informazioni, vedere Modifica di un criterio dell'indirizzo di posta elettronica. -
Metodo 2
Cambiare il dominio accettato predefinito in modo che corrisponda all'indirizzo SMTP primario nel criterio indirizzo posta elettronica criterio predefinito.
Per ulteriori informazioni, vedere Set-AcceptedDomain.
Ulteriori informazioni
Per ulteriori informazioni su come modificare i criteri degli indirizzi di posta elettronica, vedere Set-EmailAddressPolicy.
Stato
Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".
Riferimenti
Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.