Sintomi
Quando si installa un programma in modalità locale o dal sito Web Microsoft Windows Update, è che venga visualizzato il seguente messaggio di errore:
Il programma di installazione è in grado di decomprimere e copiare tutti i file di programma necessari per procedere con l'installazione. Contattare il fornitore del software. Errore 112
Causa
Questo messaggio di errore a causa di file danneggiati o spazio insufficiente nella cartella Windows\Temp.
Risoluzione
Per risolvere questo problema, è possibile eliminare il contenuto della cartella Windows\Temp da un prompt dei comandi oppure è possibile aumentare la quantità di spazio su disco disponibile sull'unità in cui si trova la cartella Temp.
Metodo 1
Per eliminare il contenuto della cartella Temp da un prompt dei comandi, attenersi alla seguente procedura:
-
Fare clic su Start, scegliere Chiudi sessionee quindi fare clic su Riavvia in modalità MS-DOS.
-
Al prompt dei comandi, digitare CD \e quindi premere INVIO.
-
Digitare il seguente comando
CD x: \windir\tempdove x , il nome dell'unità in cui Windows è installato, quindi premere INVIO.
-
Digitare il seguente comando
CANC *. *e quindi premere INVIO.
-
Digitare exite premere INVIO per tornare a Windows.
Metodo 2
Per ulteriori informazioni sulle modalità di spazio libero sul disco rigido, fare clic sul numero dell'articolo per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
Descrizione 186099 di pulitura disco troppo
Stato
Si tratta di un comportamento correlato alla progettazione del prodotto.
Ulteriori informazioni
Per ulteriori informazioni su come determinare in quale cartella è installato Windows, fare clic sul numero dell'articolo per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:
305792 come determinare in quale cartella è installato Windows