Sintomi
Considerare lo scenario seguente in Rifornimento inventario in Microsoft Dynamics SL:
-
Le impostazioni internazionali e della lingua del computer vengono impostate su Spagnolo (Messico) con il formato data gg/mm/aaaa.
-
Si esegue il processo di acquisizione utilizzo (41.460.00), il processo Calcola valori di rifornimento (41,450,00) e il processo Genera ordini pianificati (41.400.00).
-
Apri l'ordine generato nella schermata Creazione ordine transazione (41.440.00) e quindi fai clic sul pulsante Crea transazione .
In questo scenario viene visualizzato il seguente messaggio di errore:
4144000.exe ha riscontrato un problema e deve chiudersi
Causa
Questo problema si verifica perché le impostazioni area geografica e lingua nel computer sono impostate su Spagnolo (Messico) con il formato di data gg/mm/aaaa .
Per risolvere il problema, modificare le impostazioni area geografica e lingua nel computer in inglese (Stati Uniti) con il formato di data mm/gg/aaaa .
Risoluzione
Informazioni sull'aggiornamento rapido per Microsoft Dynamics SL
È ora disponibile un hotfix supportato da Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applica questo hotfix solo ai sistemi che stanno riscontrando questo problema specifico. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente interessati da questo problema, è consigliabile attendere il prossimo Microsoft Dynamics SL Service Pack che contiene questo hotfix, come specificato nella sezione "Stato" in questo articolo.Per risolvere il problema, fare clic sul collegamento "Visualizzare e richiedere download di hotfix" nella parte superiore di questo articolo per ottenere l'hotfix.Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per creare una richiesta di servizio separata, visita il seguente sito Web Microsoft:
http://support.microsoft.com/contactus/?ws=support
Informazioni sui file
La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.Microsoft Dynamics SL 7.0 Feature Pack 1 (FP1)
|
File modificati |
Date |
Versione file |
|
DMGPOReceiptBO.dll |
21-lug 2010 |
7.03.40721.00 |
|
DMGPurchOrderBO.dll |
21-lug 2010 |
7.03.40721.00 |
|
DMGSalesOrderBO.dll |
21-lug 2010 |
7.03.40721.00 |
|
4144000.exe |
21-lug 2010 |
7.03.40721.00 |
Informazioni sull'installazione
Installare questo hotfix seguendo le istruzioni di installazione incluse nel download dell'hotfix.
Requisiti
Per informazioni sui prerequisiti per questo hotfix, vedere le istruzioni di installazione incluse nel download dell'hotfix.
Richiesta di riavvio
Se richiesto, riavviare il computer dopo aver installato l'hotfix.
Informazioni sulla rimozione
Non è possibile rimuovere questo hotfix.
Stato
Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".Questo problema è stato segnalato come numero di problema 21687.
Ulteriori informazioni
Per altre informazioni sulla terminologia di aggiornamento software, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:
824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft