Messaggio di errore "Errore durante l'inizializzazione di DirectSound" si verifica all'avvio di DirectX

Sintomi

Quando si avvia il programma DirectX, è che venga visualizzato il seguente messaggio di errore:

Errore durante l'inizializzazione di DirectSound

Causa

Questo comportamento può verificarsi se la scheda audio o il driver della scheda audio attualmente installato nel computer in uso non supporta completamente accelerazione hardware DirectX.

Risoluzione

Per risolvere il problema, ridurre l'accelerazione hardware della scheda audio:

  1. Fare clic sul pulsante Start, scegliere Impostazioni, quindi Pannello di controllo.

  2. Fare doppio clic su Multimedia.

  3. Fare clic sulla scheda Audio e quindi fare clic su Proprietà avanzatenella sezione riproduzione .

  4. Fare clic sulla scheda prestazioni , spostare l'Hardware acceleration una tacca a sinistra del completo (l'impostazione di accelerazione standard), fare clic su OKe quindi fare clic su OK .

Se il problema persiste, ripetere questi passaggi per spostare l'Hardware acceleration di una tacca verso destra di Nessuno (l'impostazione di accelerazione di base). Nota: non spostare il dispositivo di scorrimento completamente a Nessuno. Se l'errore persiste, verificare che la scheda audio supporta l'accelerazione DirectSound. Per determinare se la scheda audio supporta l'accelerazione DirectSound, attenersi alla seguente procedura:

  1. Fare clic su Start, quindi scegliere Esegui.

  2. Digitare dxdiag.exee quindi fare clic su OK.

  3. Scegliere la scheda audio e quindi fare clic sul pulsante Test DirectSound .

Se il test non funziona, contattare il produttore della scheda audio e richiedere informazioni su come ottenere e installare la versione più recente del driver della scheda audio per la scheda audio.

Serve aiuto?

Amplia le tue competenze
Esplora i corsi di formazione
Ottieni in anticipo le nuove caratteristiche
Partecipa a Microsoft Insider

Queste informazioni sono risultate utili?

Grazie per il feedback!

Grazie per il tuo feedback! Potrebbe essere utile metterti in contatto con uno dei nostri operatori del supporto di Office.

×