In questo articolo si applica a Microsoft Dynamics NAV per tutti i paesi e tutte le lingue.
Sintomi
Quando si esegue la funzione di inviare a Microsoft Excel in Microsoft Dynamics NAV 2013. Inoltre, viene visualizzato il seguente messaggio di errore:
La licenza del programma non supporta più utenti di lavorare contemporaneamente. Attendere che un altro utente ha interrotto utilizzando il programma. Se si desidera consentire a più utenti contemporaneamente nel sistema, contattare l'amministratore di sistema.
Causa
Questo errore si verifica se è stato utilizzato tutte le sessioni degli utenti con licenza come l'invia al processo di Microsoft Excel utilizza inaspettatamente una sessione utente aggiuntive.
Risoluzione
Informazioni sull'hotfix
Un hotfix supportato è disponibile da Microsoft. È una "download dell'Hotfix disponibile" nella parte superiore di questo articolo della Knowledge Base. Se si è verificato un problema il download, installare questa correzione, o hanno altre domande di supporto tecnico, contattare il partner o, se iscritto un piano di supporto direttamente con Microsoft, è possibile contattare il supporto tecnico per Microsoft Dynamics e creare una nuova richiesta di supporto. A tale scopo, visitare il seguente sito Web Microsoft:
https://mbs.microsoft.com/support/newstart.aspxÈ inoltre possibile contattare il supporto tecnico per Microsoft Dynamics telefonicamente tramite questi collegamenti per i numeri di telefono specifico paese. A tale scopo, visitare uno dei seguenti siti Web Microsoft: Partner
https://mbs.microsoft.com/partnersource/support/Clienti
https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmIn casi particolari, le spese normalmente addebitate per le chiamate potrebbero essere annullate qualora un aggiornamento del supporto tecnico di Microsoft Dynamics e prodotti correlati di supporto determina che uno specifico aggiornamento risolverà il problema. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare nello specifico aggiornamento in questione.
Come ottenere l'hotfix di Microsoft Dynamics NAV o aggiornare i file
Dopo aver richiesto un hotfix Microsoft Dynamics NAV, un collegamento ipertestuale verrà inviato all'utente un messaggio di posta elettronica.
Messaggio di posta elettronica conterrà un collegamento ipertestuale e una password. È possibile utilizzare il collegamento ipertestuale per scaricare l'hotfix di Microsoft Dynamics NAV o i file di aggiornamento. Quando si fa clic sul collegamento ipertestuale, verrà aperta la finestra di dialogo Download File – avviso di protezione . Quindi, viene chiesto di eseguire, salvare o annullare il download. Se si sceglie di eseguire, i file di avviare il download e il processo di estrazione. È necessario specificare una cartella per i nuovi file e quindi specificare la password. Se si sceglie Salva, è necessario specificare un percorso per salvare i file compressi. Quando si apre il file salvato, viene chiesto di specificare un percorso per i file. Quindi, è necessario fornire la password riportata nel messaggio di posta elettronica. Se si sceglie Annulla, il download viene interrotto.Come installare un hotfix della piattaforma Microsoft Dynamics NAV
Gli aggiornamenti rapidi della piattaforma Microsoft Dynamics NAV sono disponibili come file singoli. Per installare un hotfix Microsoft Dynamics NAV, è necessario sostituire i file di installazione esistenti di Microsoft Dynamics NAV con i file dell'hotfix. A tale scopo, attenersi alla seguente procedura.
Passaggio 1: Sostituire i file nell'installazione di Microsoft Dynamics NAV Server
Nell'installazione di Microsoft Dynamics NAV Server, sostituire i file utilizzando i file dell'hotfix.