Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Quando si tenta di eseguire un'azione nel PC portatile (H/PC), è possibile che venga visualizzato il messaggio seguente:

La memoria del programma è molto bassa. È necessario selezionare almeno un'attività per chiudere o aumentare la quantità di memoria del programma, se disponibile.

Se si tenta di chiudere un file con informazioni non salvate, è possibile che si verifichi uno o più dei sintomi seguenti:

  • L'H/PC smette di rispondere. Anche se il Task Manager può essere aperto quando si preme CTRL + ALT + BACKSPACE, l'H/PC potrebbe non essere in grado di chiudere programmi e aggiornare correttamente lo schermo.

  • Viene richiesto di salvare le modifiche. Se si tenta di salvare il file, viene visualizzato il messaggio seguente:

    L'applicazione non risponde. Potrebbe essere occupato o in attesa di una risposta. Premere wait per dare il tempo necessario per rispondere o per ottenere una risposta da parte dell'utente. Premere Termina attività per chiudere immediatamente l'applicazione. Tutti i dati non salvati andranno perduti. Premere Scegli per selezionare un'altra applicazione o documento da chiudere.

Causa

La memoria di programma disponibile per Windows CE non è sufficiente per eseguire l'azione tentata, per salvare il file o per visualizzare le finestre di dialogo appropriate.

Risoluzione

Per risolvere il problema, usare uno o più dei metodi seguenti:

  • Quando viene visualizzato il messaggio di errore "la memoria del programma è molto bassa", chiudere un programma o un file che non deve essere salvato.

  • Toccare la casella di controllo "Converti 20.000 della memoria di archiviazione in programmazione" per selezionarla e quindi toccare OK. In questo articolo è possibile liberare memoria sufficiente per salvare le modifiche apportate al file non salvato. Nota: potrebbe essere necessario eseguire questo passaggio più volte, finché non è disponibile una quantità sufficiente di memoria del programma.

  • Aumentare la memoria del programma disponibile. Per eseguire questa operazione, eseguire le operazioni seguenti:

    1. Toccare il pulsante Start, toccare Impostazioni e quindi effettuare un doppio tocco su sistema.

    2. Toccare la scheda memoria, posizionare il dispositivo di scorrimento a sinistra e quindi toccare OK. Nota: non posizionare il dispositivo di scorrimento verso sinistra, perché potrebbe causare una mancanza di memoria di archiviazione disponibile.

  • Se viene visualizzato un messaggio di errore "applicazione non risponde", toccare Termina attività. Nota: il tocco dell'attività finale può causare la perdita di dati.

  • Premere il pulsante Reimposta nell'H/PC. Le informazioni non salvate andranno perse.

Ulteriori informazioni

Se si reimposta l'H/PC, i file temporanei potrebbero rimanere nell'H/PC. I file di Word di Microsoft Pocket in genere hanno un'estensione tmp e vengono salvati nella cartella documenti. I file di Microsoft Pocket Excel vengono in genere salvati nella cartella radice come Temp<x>. pxl, dove <x> è il numero del file temporaneo. Per altre informazioni sulla gestione dei file temporanei nell'H/PC, vedere l'articolo seguente nella Microsoft Knowledge Base:

158494I file temporanei esistono dopo il riavvio di H/PC

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×