Sintomi
Quando si avvia il computer è possibile che venga visualizzato un messaggio di errore analogo al seguente:
Nessun disco presente nell'unità. Inserire il disco nell'unità \Device\harddisk\Dr1
Quando si tenta di stampare un documento di Microsoft Word, è inoltre possibile che venga visualizzato un messaggio di errore analogo al seguente:
CiceroUIWndFrame,WINWORD.EXE\NoDisk\Device\Harddisk1\DR1
Cause
Questo problema si verifica in presenza di tutte le condizioni descritte di seguito:
-
Un'unità rimovibile, quale un'unità Iomega Zip, è configurata con la lettera di unità C.
-
Non è presente alcun disco rimovibile nell'unità disco rimovibile.
Risoluzione
Per risolvere il problema, utilizzare uno dei metodi seguenti:
-
Inserire un disco rimovibile nell'unità rimovibile prima di avviare il computer.
-
Cambiare la lettera di unità assegnata all'unità rimovibile in una lettera diversa da C.
Per cambiare le lettere di unità assegnate in Windows XP, attenersi alla seguente procedura:-
Accedere al computer come amministratore.
-
Inserire un disco nell'unità rimovibile.
-
Fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Risorse del computer, quindi scegliere Gestione.
-
Scegliere Gestione disco.
-
Fare clic con il pulsante destro del mouse sulla partizione o sul volume che si desidera modificare, quindi scegliere Cambia lettera e percorso di unità.
-
Fare clic sull'unità rimovibile, scegliere Cambia, fare clic sulla lettera di unità desiderata, quindi scegliere OK.
-
Status
Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo.