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Sintomi

Quando si prova a verificare un dominio in Microsoft Office 365, si verifica uno o più dei sintomi seguenti.

  • Quando si prova a verificare un dominio tramite il portale Office 365, viene visualizzato il messaggio di errore seguente:

    Non è possibile trovare il record creato.

  • Quando si prova a verificare un dominio usando Windows PowerShell, viene visualizzato il messaggio di errore seguente:

    Confirm-MsolDomain: verifica del dominio non riuscita. Il record CNAME richiesto non è stato trovato. Se di recente sono state aggiornate le impostazioni DNS per questo dominio, si noti che potrebbe verificarsi un ritardo prima della verifica.
    Alla riga:1 char:1
    + Confirm-MsolDomain -DomainName rapaxonline2.com
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : OperationStopped: (:) [Confirm-MsolDomain], MicrosoftOnlineException
    + FullyQualifiedErrorId : Microsoft.Online.Administration.Automation.DomainVerificationMissingCnameException,Microsoft.Online.Administration.Automation.ConfirmDomain

Causa

Questo problema si verifica se si verifica una delle condizioni seguenti:

  • Il record DNS (Domain Name System) non viene creato correttamente.

  • Il record DNS non viene propagato a tutti i server DNS. La propagazione delle modifiche al dominio SMTP (Simple Mail Transfer Protocol) a tutti i server DNS può richiedere 72 ore.

Risoluzione

Per risolvere il problema, verificare se il record DNS esiste per il dominio.

  1. Aprire lo strumento di ricerca DNS online ( Interfaccia Web Dig ).

  2. Nell'elenco a discesa Tipo selezionare TXT o MX .

  3. In Nameservers selezionare Authoritative .

  4. Nella sezione Hostnames or IP addresses digitare il nome di dominio e quindi selezionare Dig .

  5. Prendere nota dell'output.

  • Per un record TXT di verifica del dominio, l'output è simile al seguente. Tuttavia, il record TXT di ogni dominio è univoco:

    Screenshot dell'output dei record TXT

  • Per un record MX, l'output è simile al seguente:

    Screenshot dell'output del record MX

    Se non si ricevono questi risultati, il record TXT o MX non viene immesso correttamente.

    Nota La query autorevole eseguita in precedenza non ha alcun ritardo di propagazione e viene usata per verificare che i record siano corretti.  La propagazione delle modifiche al DNS potrebbe richiedere fino a 48 ore, ma in genere si verifica molto prima.

È anche possibile usare la ricerca DNS- Controllare i record DNS di dominio o altri strumenti per eseguire una ricerca DNS autorevole.

Se non è ancora possibile verificare il dominio, contattare Office 365 supporto tecnico.

Riferimento

Per altre informazioni su come risolvere i problemi di verifica del dominio in Office 365, vedere il seguente articolo della Microsoft Knowledge Base:

2515404 Risolvere i problemi di verifica del dominio in Office 365
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