Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

In un computer in cui è installato Internet Explorer 7 si fa clic su un collegamento ipertestuale a un file di collegamento a Internet. Salvare quindi il file del collegamento nel disco locale. Quando si fa doppio clic sul file di collegamento, non è possibile aprirlo. Inoltre, viene visualizzato un messaggio di errore simile al seguente:

Problema con il collegamento

La destinazione "" di questo collegamento Internet non è valida. Passare alla finestra delle proprietà Collegamento Internet e verificare che la destinazione sia corretta.

Se si esaminano le proprietà del file di collegamento Internet quando si verifica questo problema, il campo Tipo di file indica che il tipo di file è Collegamento a Internet (URL). Tuttavia, la scheda Documento Web potrebbe scomparire. Inoltre, nella scheda Dettagli la stringa dell'URL potrebbe scomparire.

Causa

Questo problema si verifica se la shell di Windows riceve una notifica durante il processo di creazione del file di collegamento Internet. Questa notifica viene ricevuta prima che il file sia stato completamente scritto sul disco.

Risoluzione

Informazioni sul Service Pack di Windows Vista

Per risolvere il problema, ottenere il Service Pack più recente per Windows Vista. Per ulteriori informazioni, fare clic sul numero dell'articolo seguente per visualizzare l'articolo nella Microsoft Knowledge Base:

935791 Come ottenere il Service Pack più recente per Windows Vista

Informazioni sull'aggiornamento rapido di Windows Vista

Microsoft ha installato un aggiornamento rapido supportato. Tuttavia, questo aggiornamento rapido ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo aggiornamento rapido solo ai sistemi in cui è presente questo problema specifico. Questo aggiornamento rapido potrebbe ricevere ulteriori test. Pertanto, se il problema non si verifica severamente, è consigliabile attendere il prossimo aggiornamento software che contiene questo aggiornamento rapido.

Se l'aggiornamento rapido è disponibile per il download, è disponibile un "Download rapido" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'aggiornamento rapido.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano ad altre domande e problemi di supporto non idonei per questo aggiornamento rapido specifico. Per un elenco completo dei numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft o per creare una richiesta di servizio separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download dell'aggiornamento rapido disponibile" mostra le lingue per cui è disponibile l'aggiornamento rapido. Se la lingua non è visualizzata, è perché non è disponibile un aggiornamento rapido per tale lingua.

Requisiti

Questo aggiornamento rapido non presenta alcun prerequisito.

Richiesta di riavvio

Dopo aver applicato questo aggiornamento rapido, è necessario riavviare il computer.

Informazioni sulla sostituzione degli hotfix


Questo aggiornamento rapido non sostituisce altri aggiornamenti rapidi rilasciati in precedenza.

Informazioni sul Registro di sistema

Per abilitare automaticamente questo aggiornamento rapido, passare alla sezione "Risolvere il problemaper me". Se si preferisce abilitare manualmente questo aggiornamento rapido, passare alla sezione "Risoluzionedell'errore".

Correzione automatica



Per risolvere il problema automaticamente, fare clic sul pulsante o sul collegamento Correggi. Quindi fare clic su Esegui nella finestra di dialogo Download file e seguire i passaggi della procedura guidata Fix it.




Note

  • Prima di eseguire la soluzione Fix it, installare l'aggiornamento rapido riportato nella sezione "Download dell'aggiornamento rapido disponibile" all'inizio di questo articolo della Knowledge Base.

  • Questa procedura guidata è disponibile solo in lingua inglese. La correzione automatica, tuttavia, funziona anche per versioni di Windows in altre lingue.

  • Se non si sta utilizzando il computer che presenta il problema, è possibile salvare la soluzione Mix IT su un'unità di memoria flash o su un CD ed eseguirla sul computer interessato dal problema.


Passare quindi alla sezione "Il problema è stato risolto?".



Correzione manuale del problema


Per abilitare questo aggiornamento rapido dopo l'installazione, seguire questa procedura:

  1. Fare clic sul pulsante Start,digitare regedit nella casella Inizia ricerca e quindi premere INVIO.

  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Scegliere Nuovo dal menu Modifica, quindi fare clic su Chiave.

  4. Digitare il nome della sottochiave del Registro di sistema seguente e quindi premere INVIO:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Scegliere Nuovo dal menu Modifica, quindi fare clic su Valore DWORD.

  6. Digitare iexplore.exe e quindi premere INVIO.

  7. Scegliere Modifica nel menu Modifica.

  8. Digitare 1 e quindi fare clic su OK.

    Nota Per disabilitare l'aggiornamento rapido, digitare 0 e quindi fare clic su OK.

  9. Uscire dall'editor del Registro di sistema.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra l'ora UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora del Pannello di controllo.
Windows Vista, versioni a 32 bit

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Update.più

Non applicabile

1,946

14 ago 2007

13:43

Non applicabile

X86_14dfeba851e3970d2353a1e826374bbb_31bf3856ad364e35_6.0.6000.20660_none_a96b9b9d2b5f6fc4.manifest

Non applicabile

695

14 ago 2007

13:43

Non applicabile

X86_microsoft-windows-ieframe_31bf3856ad364e35_6.0.6000.20660_none_6304e956ca46c2a1.manifest

Non applicabile

829,599

14 ago 2007

13:43

Non applicabile

Ieframe.dll

7.0.6000.20660

6,066,176

14 ago 2007

02:22

x86

Ieui.dll

7.0.6000.20660

180,736

14 ago 2007

02:22

x86

Informazioni sull'aggiornamento rapido per Windows XP

Microsoft ha installato un aggiornamento rapido supportato. Tuttavia, questo aggiornamento rapido ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo aggiornamento rapido solo ai sistemi in cui è presente questo problema specifico. Questo aggiornamento rapido potrebbe ricevere ulteriori test. Pertanto, se il problema non si verifica severamente, è consigliabile attendere il prossimo aggiornamento software che contiene questo aggiornamento rapido.

Se l'aggiornamento rapido è disponibile per il download, è disponibile un "Download rapido" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'aggiornamento rapido.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano ad altre domande e problemi di supporto non idonei per questo aggiornamento rapido specifico. Per un elenco completo dei numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft o per creare una richiesta di servizio separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download dell'aggiornamento rapido disponibile" mostra le lingue per cui è disponibile l'aggiornamento rapido. Se la lingua non è visualizzata, è perché non è disponibile un aggiornamento rapido per tale lingua.

Requisiti

Per applicare questo aggiornamento rapido, è necessario che nel computer sia installato Windows XP Service Pack 2.

Richiesta di riavvio

Dopo l'applicazione di questo aggiornamento rapido non è necessario riavviare il computer.

Informazioni sulla sostituzione degli hotfix


Questo aggiornamento rapido non sostituisce altri aggiornamenti rapidi rilasciati in precedenza.

Informazioni sul Registro di sistema


Per abilitare automaticamente questo aggiornamento rapido, passare alla sezione "Risolvere il problemaper me". Se si preferisce abilitare manualmente questo aggiornamento rapido, passare alla sezione "Risoluzionedell'errore".

Correzione automatica



Per risolvere il problema automaticamente, fare clic sul pulsante o sul collegamento Correggi. Quindi fare clic su Esegui nella finestra di dialogo Download file e seguire i passaggi della procedura guidata Fix it.




Note

  • Prima di eseguire la soluzione Fix it, installare l'aggiornamento rapido riportato nella sezione "Download dell'aggiornamento rapido disponibile" all'inizio di questo articolo della Knowledge Base.

  • Questa procedura guidata è disponibile solo in lingua inglese. La correzione automatica, tuttavia, funziona anche per versioni di Windows in altre lingue.

  • Se non si sta utilizzando il computer che presenta il problema, è possibile salvare la soluzione Mix IT su un'unità di memoria flash o su un CD ed eseguirla sul computer interessato dal problema.


Passare quindi alla sezione "Il problema è stato risolto?".



Correzione manuale del problema

Per abilitare questo aggiornamento rapido dopo l'installazione, seguire questa procedura:

  1. Fare clic sul pulsante Start,scegliere Esegui,digitare regedit e quindi premere INVIO.

  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Scegliere Nuovo dal menu Modifica, quindi fare clic su Chiave.

  4. Digitare il nome della sottochiave seguente e quindi premere INVIO:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Scegliere Nuovo dal menu Modifica, quindi fare clic su Valore DWORD.

  6. Digitare iexplore.exe e quindi premere INVIO.

  7. Scegliere Modifica nel menu Modifica.

  8. Digitare 1 e quindi fare clic su OK.

    Nota Per disabilitare l'aggiornamento rapido, digitare 0 e quindi fare clic su OK.

  9. Uscire dall'editor del Registro di sistema.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra l'ora UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora del Pannello di controllo.
Windows XP con SP2, versioni basate su x86

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Ieframe.dll

7.0.6000.20661

6,066,176

20 ago 2007

08:29

x86

Informazioni sull'aggiornamento rapido per Windows Server 2003

Microsoft ha installato un aggiornamento rapido supportato. Tuttavia, questo aggiornamento rapido ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo aggiornamento rapido solo ai sistemi in cui è presente questo problema specifico. Questo aggiornamento rapido potrebbe ricevere ulteriori test. Pertanto, se il problema non si verifica severamente, è consigliabile attendere il prossimo aggiornamento software che contiene questo aggiornamento rapido.

Se l'aggiornamento rapido è disponibile per il download, è disponibile un "Download rapido" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'aggiornamento rapido.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano ad altre domande e problemi di supporto non idonei per questo aggiornamento rapido specifico. Per un elenco completo dei numeri di telefono del Servizio Supporto Tecnico Clienti Microsoft o per creare una richiesta di servizio separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download dell'aggiornamento rapido disponibile" mostra le lingue per cui è disponibile l'aggiornamento rapido. Se la lingua non è visualizzata, è perché non è disponibile un aggiornamento rapido per tale lingua.

Requisiti

Per applicare questo aggiornamento rapido, è necessario che nel computer sia installato Windows Server 2003 Service Pack 2.

Richiesta di riavvio

Dopo l'applicazione di questo aggiornamento rapido non è necessario riavviare il computer.

Informazioni sulla sostituzione degli hotfix


Questo aggiornamento rapido non sostituisce altri aggiornamenti rapidi rilasciati in precedenza.

Informazioni sul Registro di sistema


Per abilitare automaticamente questo aggiornamento rapido, passare alla sezione "Risolvere il problemaper me". Se si preferisce abilitare manualmente questo aggiornamento rapido, passare alla sezione "Risoluzionedell'errore".

Correzione automatica



Per risolvere il problema automaticamente, fare clic sul pulsante o sul collegamento Correggi. Quindi fare clic su Esegui nella finestra di dialogo Download file e seguire i passaggi della procedura guidata Fix it.




Note

  • Prima di eseguire la soluzione Fix it, installare l'aggiornamento rapido riportato nella sezione "Download dell'aggiornamento rapido disponibile" all'inizio di questo articolo della Knowledge Base.

  • Questa procedura guidata è disponibile solo in lingua inglese. La correzione automatica, tuttavia, funziona anche per versioni di Windows in altre lingue.

  • Se non si sta utilizzando il computer che presenta il problema, è possibile salvare la soluzione Mix IT su un'unità di memoria flash o su un CD ed eseguirla sul computer interessato dal problema.


Passare quindi alla sezione "Il problema è stato risolto?".



Correzione manuale del problema

Per abilitare questo aggiornamento rapido dopo l'installazione, seguire questa procedura:

  1. Fare clic sul pulsante Start,scegliere Esegui,digitare regedit e quindi premere INVIO.

  2. Individuare e selezionare la seguente sottochiave del Registro di sistema:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Main\FeatureControl

  3. Scegliere Nuovo dal menu Modifica, quindi fare clic su Chiave.

  4. Digitare il nome della sottochiave seguente e quindi premere INVIO:

    FEATURE_URLFILE_CACHEFLUSH_KB936881

  5. Scegliere Nuovo dal menu Modifica, quindi fare clic su Valore DWORD.

  6. Digitare iexplore.exe e quindi premere INVIO.

  7. Scegliere Modifica nel menu Modifica.

  8. Digitare 1 e quindi fare clic su OK.

    Nota Per disabilitare l'aggiornamento rapido, digitare 0 e quindi fare clic su OK.

  9. Uscire dall'editor del Registro di sistema.

Informazioni sui file

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra l'ora UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora del Pannello di controllo.
Windows Server 2003 con SP2, versioni basate su x86

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Ieframe.dll

7.0.6000.20636

6,059,520

17 ago 2007

08:25

x86


Il problema è stato risolto?

  • Verificare se il problema è stato risolto. Se il problema è stato risolto, non occorre leggere il resto della sezione. Se il problema persiste, è possibile contattare il supporto tecnico.

  • Inviare commenti e suggerimenti. Per inviare feedback o segnalare eventuali problemi con la soluzione, lasciare un commento nel blog "Correggi il problema perme"o inviarci un messaggio di posta elettronica.

Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a". Questo problema è stato corretto per la prima volta in Windows Vista Service Pack 1.

Ulteriori informazioni

Per altre informazioni, fare clic sul numero dell'articolo seguente per visualizzare l'articolo della Microsoft Knowledge Base:

824684 Descrizione della terminologia standard usata per descrivere gli aggiornamenti software Microsoft

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×