Sintomi
Quando si tenta di eseguire il rendering di pagine Web tramite il riquadro cartelle di Outlook utilizzando il di Microsoft Dynamics 365 per componente aggiuntivo di Microsoft Outlook (client Outlook), il riquadro Visualizzazione rimane vuota e "in attesa di una pagina da recuperare da un server CRM..." viene visualizzato. Il riquadro non carica la pagina Web corrispondente.
Causa
Il Dynamics 365 per il componente aggiuntivo per Outlook si basa su pagine home comune personalizzate per eseguire il rendering di pagine Web all'interno di Outlook. Il 2017 ottobre Microsoft Outlook Disattiva roaming home page in Outlook per risolvere una vulnerabilità significativa con l'applicazione di aggiornamento della protezione e come tale, inavvertitamente fa sì che il componente aggiuntivo di.
Ulteriori informazioni sul motivo per cui il problema sia che si verifichi, visitare il seguente articolo da Outlook:
Funzione pagina principale di Outlook non è presente nelle proprietà cartella
Informazioni sulla versione
Tutte le versioni di Dynamics 365 Microsoft per Microsoft Outlook-in famiglia sono interessati dal problema. Questo include 2016 di Microsoft Dynamics CRM per Microsoft Office Outlook, 2015 di Microsoft Dynamics CRM per Microsoft Office Outlook e Microsoft Dynamics CRM 2013 per Microsoft Office Outlook.
Questo influisce anche su tutte le versioni di Dynamics 365 / organizzazione CRM che si connette il componente aggiuntivo.
Informazioni sulla versione di aggiornamento della protezione di Outlook si trova sotto:
Aggiornamento della protezione per Microsoft Outlook 2010 (KB4011089) a 32 bit Aggiornamento della protezione per Microsoft Outlook 2010 (KB4011089) 64-Bit Edition Aggiornamento della protezione per Microsoft Outlook 2010 (KB4011196) a 32 bit Aggiornamento della protezione per Microsoft Outlook 2010 (KB4011196) 64-Bit Edition Aggiornamento della protezione per Microsoft Outlook 2013 (KB4011178) a 32 bit Aggiornamento della protezione per Microsoft Outlook 2013 (KB4011178) 64-Bit Edition Aggiornamento della protezione per Microsoft Outlook 2016 (KB4011162) a 32 bit Aggiornamento della protezione per Microsoft Outlook 2016 (KB4011162) 64-Bit Edition
I futuri aggiornamenti cumulativi di Outlook conterranno questi aggiornamenti della protezione e può provocare questo problema si verifica, ad esempio i seguenti aggiornamenti:
Aggiornamento per Microsoft Outlook 2013 (KB4011252) a 32 bit Aggiornamento per Microsoft Outlook 2013 (KB4011252) 64-Bit Edition Aggiornamento per Microsoft Outlook 2016 (KB4011240) a 32 bit Aggiornamento per Microsoft Outlook 2016 (KB4011240) 64-Bit Edition
Risoluzione
Per le installazioni di Office Outlook a portata di clic, il problema è stato risolto nel canale mensile rilasciato nel marzo anticipata, 2018. Assicurarsi di avere l'aggiornamento più recente per Office Outlook:
Come installare gli ultimi aggiornamenti applicabili per Microsoft Outlook
Per le installazioni di MSI di Office Outlook, questo viene risolto gli aggiornamenti della protezione del 14 agosto 2018 per Microsoft Office Outlook 2010, 2013 e 2016:
Aggiornamento della protezione per Outlook 2010: 14 agosto 2018 KB4032222 Aggiornamento della protezione per Outlook 2013: 14 agosto 2018 KB4032240 Aggiornamento della protezione per Outlook 2016: 14 agosto 2018 KB4032235
Installazione dell'aggiornamento precedente che corrisponde alla versione MSI di Office Outlook causerà pagine da visualizzare in modo corretto.
Ulteriori informazioni
Questo problema presenta sintomi simili a un problema che si verificano per le installazioni di Office Click-to-Run causa un 2018 agosto aggiornamento Insider di Office. Ulteriori informazioni su questo problema, visitare il seguente percorso:
Ulteriori informazioni su questo aggiornamento della protezione, visitare i seguenti collegamenti:
Elenco degli aggiornamenti di protezione di Microsoft Outlook Documentazione di Microsoft Outlook per quanto riguarda il problema