Si applica a
Outlook 2016 Outlook 2013

Sintomi

Se Microsoft Outlook 2016 o Outlook 2013 viene distribuito con lo Strumento di personalizzazione di Microsoft Office in Windows 10, Outlook 2016 o Outlook 2013 non visualizzano nuovi avvisi per il desktop della posta elettronica (notifiche di tipo avviso popup).

Causa

Un nuovo requisito di Windows per le notifiche di tipo avviso popup è stato introdotto in Windows 10, versione 1607, e viene applicato a partire da Windows 10, versione 1709. Il requisito di Windows specifica che il collegamento di un'applicazione nel menu Start deve contenere un tag AppUserModelID . Tuttavia, il collegamento di Outlook creato dallo Strumento di personalizzazione di Office non contiene il tag AppUserModelID, quindi le notifiche di tipo avviso popup non vengono visualizzate.

Per le applicazioni desktop che inviano notifiche di tipo avviso popup, è necessario includere il tag AppUserModelID del collegamento dell'applicazione nella schermata Start ogni volta che si chiama il metodo CreateToastNotifier . In caso contrario, le notifiche di tipo avviso popup non verranno visualizzate. Per informazioni dettagliate, vedi Guida introduttiva: Invio di una notifica di tipo avviso popup dal desktop.

Risoluzione

Per risolvere il problema, procedere come segue:

  1. Eseguire un'installazione di Windows Installer (MSI) di Outlook senza usare lo Strumento di personalizzazione di Office. Quindi, il collegamento di Outlook che contiene il tag AppUserModelID verrà creato nel percorso seguente: C:\ProgramData\Microsoft\Windows\Start Menu\Programmi

  2. Copiare il nuovo collegamento di Outlook e distribuirlo nei computer in cui si è verificato il problema.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.