Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si consideri lo scenario seguente:

  • Impostare una stampante in un computer che esegue Windows Vista o Windows Server 2008.

  • Si invia un processo di stampa alla stampante.

  • Il processo di stampa non riesce. Ad esempio, il processo di stampa non riesce a causa di alcuni problemi hardware.

  • Si tenta di annullare il processo di stampa nella coda di stampa.

In questo scenario, il processo di stampa non può essere eliminato dalla coda di stampa e il processo di stampa entra in stato di errore.

Nota: È possibile eliminare il processo di stampa annullando nuovamente il processo.

Causa

Questo problema si verifica perché il flag impostato per eliminare il processo di stampa viene cancellato disattivato in modo non corretto.

Risoluzione

Informazioni sull'hotfix

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix è destinato esclusivamente alla correzione del problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi in cui si verifica il problema descritto in questo articolo. Questo hotfix potrebbe essere sottoposto ad ulteriori test. Se il problema non causa gravi difficoltà, si consiglia di attendere il successivo aggiornamento software contenente tale hotfix.

Se l'hotfix è disponibile per il download, è presente una sezione "Hotfix disponibile per il download" all'inizio di questo articolo della Knowledge Base. Se questa sezione non viene visualizzata, contattare il servizio clienti Microsoft e supporto tecnico per ottenere l'hotfix.

Nota: Se si verificano ulteriori problemi o se è necessaria attività di risoluzione aggiuntiva, potrebbe essere necessario creare una richiesta di assistenza separata. I costi di supporto normale verranno applicati per eventuali ulteriori domande e problemi che non dovessero rientrare specifico hotfix in questione. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e supporto tecnico o per creare una richiesta di assistenza separata, visitare il seguente sito Web Microsoft:

http://support.microsoft.com/contactus/?ws=supportNota: Il modulo "Hotfix disponibile per il download" Visualizza le lingue per cui è disponibile l'hotfix. Se non viene visualizzata la lingua, è perché un aggiornamento rapido non è disponibile per tale lingua.

Prerequisiti

Per applicare questo hotfix, è necessario eseguire Windows Vista Service Pack 2 (SP2) o Windows Server 2008 SP2.

Per ulteriori informazioni su come ottenere un service pack di Windows Vista, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

935791 Come ottenere il service pack più recente per Windows Vista

Per ulteriori informazioni su come ottenere un service pack di Windows Server 2008, fare clic sul numero riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base riportato di seguito:

968849 Come ottenere il service pack più recente per Windows Server 2008

Informazioni del Registro di sistema

Per applicare questo hotfix, non è necessario apportare modifiche al Registro di sistema.

Richiesta di riavvio

Dopo avere applicato questo hotfix, è necessario riavviare il computer.

Informazioni sulla sostituzione dell'aggiornamento rapido

Questo hotfix non sostituisce un aggiornamento rapido precedentemente rilasciato.

La versione globale di questo hotfix consente di installare file con gli attributi elencati nelle tabelle seguenti. Le date e ore per questi file sono elencate nel tempo universale coordinato (UTC). Le date e le ore dei file sul computer locale vengono visualizzate nell'ora locale con la differenza dell'ora legale (DST). Inoltre, le date e gli orari possono cambiare quando si eseguono determinate operazioni sui file.

Note di informazioni file di Windows Vista e Windows Server 2008Importante Aggiornamenti rapidi di Windows Vista e aggiornamenti rapidi di Windows Server 2008 sono inclusi nel pacchetto stesso. Tuttavia, solo "Windows Vista" è elencato nella pagina richiesta Hotfix. Per richiedere il pacchetto di hotfix che si applica a uno o entrambi i sistemi operativi, selezionare l'hotfix elencato nella pagina in "Windows Vista". Fare sempre riferimento alla sezione "Si applica a" negli articoli per determinare il sistema operativo effettivo a cui si applica ogni aggiornamento rapido .

  • I file relativi a un prodotto specifico, SR_Level (RTM, SPn) e un ramo (LDR, GDR specifici) del servizio possono essere identificati esaminando i numeri di versione del file come indicato nella tabella seguente.

    Versione

    Prodotto

    SR_Level

    Ramo del servizio

    6.0.600
    2.
    23 xxx

    Windows Vista e Windows Server 2008

    SP2

    LDR

  • I file MANIFEST (manifest) e MUM (mum) installati per ogni ambiente sono elencati separatamente nella sezione "Ulteriori informazioni sui file per Windows Vista e Windows Server 2008". I file MUM e file MANIFEST e i file di catalogo (CAT) di protezione associato, sono estremamente importanti per mantenere lo stato del componente aggiornato. I file catalogo di protezione elencati senza attributi sono firmati con firma digitale Microsoft.

Per tutte le versioni basate su x86 di Windows Server 2008 e Windows Vista

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Localspl.dll

6.0.6002.23082

624,128

29-Mar-2013

10:40

x86

Ntprint.dll

6.0.6002.23082

216,064

29-Mar-2013

10:41

x86

Ntprint.exe

6.0.6002.23082

61,440

29-Mar-2013

09:52

x86

Printui.dll

6.0.6002.23082

873,984

29-Mar-2013

10:41

x86

Per tutte le versioni basate su x64 di Windows Server 2008 e Windows Vista

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Localspl.dll

6.0.6002.23082

624,128

29-Mar-2013

10:40

x86

Ntprint.dll

6.0.6002.23082

216,064

29-Mar-2013

10:41

x86

Ntprint.exe

6.0.6002.23082

61,440

29-Mar-2013

09:52

x86

Printui.dll

6.0.6002.23082

873,984

29-Mar-2013

10:41

x86

Per tutte le versioni basate su IA-64 supportate di Windows Server 2008

Nome del file

Versione del file

Dimensione del file

Data

Ora

Piattaforma

Localspl.dll

6.0.6002.23082

624,128

29-Mar-2013

10:40

IA64

Ntprint.dll

6.0.6002.23082

216,064

29-Mar-2013

10:41

IA64

Ntprint.exe

6.0.6002.23082

61,440

29-Mar-2013

09:52

IA64

Printui.dll

6.0.6002.23082

873,984

29-Mar-2013

10:41

IA64


Stato

Microsoft ha confermato che questo è un problema dei prodotti Microsoft elencati nella sezione "Si applica a".

Ulteriori informazioni

Per ulteriori informazioni sulla terminologia degli aggiornamenti software, fare clic sul seguente numero di articolo per visualizzare l'articolo della Microsoft Knowledge Base:

824684 Descrizione della terminologia standard utilizzata per descrivere gli aggiornamenti software Microsoft

Ulteriori informazioni sui file

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×