Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Si supponga di installare o eseguire l'aggiornamento a Microsoft System Center 2012 R2 Configuration Manager in un server del sito System Center Configuration Manager. Quando tenti di distribuire una sequenza di attività che ha un'immagine di avvio di PE 3.1 associata Windows in uno scenario di aggiornamento basato su XP Windows, la distribuzione non riesce e viene registrato il seguente messaggio di errore nel file Smsts.log:

Installazione dell'immagine di avvio sul disco rigido TSManager data/ora 3048 (0x0BE8)
Backup del sistema di avvio esistente prima di tentare di configurare il nuovo sistema di avvio TSManager datetime 3048 (0x0BE8)
BootLoader::backup: C:\, C:\_SMSTaskSequence\backup TSManager datetime 3048 (0x0BE8)
BootLoader::restore: C:\_SMSTaskSequence\WinPE, C:\ TSManager datetime 3048 (0x0BE8)
Salvataggio dell'archivio bcd in C:\_SMSTaskSequence\WinPE\boot\BCD TSManager datetime 3048 (0x0BE8)
Esecuzione della riga di comando: "C:\_SMSTaskSequence\WinPE\SMS\bin\i386\bootsect.exe" /NT60 SYS /MBR TSManager datetime 3048 (0x0BE8)
CreateProcess non riuscito. Code(0x800700C1) TSManager datetime 3048 (0x0BE8)
Impossibile eseguire la riga di comando (800700C1) TSManager datetime 3048 (0x0BE8)
Impossibile installare l'immagine di avvio.
non è un'applicazione Win32 valida. (Errore: 800700C1; Origine: Windows) TSManager datetime 3048 (0x0BE8)Impossibile
installare l'immagine di avvio CCR00004.
non è un'applicazione Win32 valida. (Errore: 800700C1; Origine: Windows) TSManager datetime 3048 (0x0BE8)
Impossibile riavviare il sistema. Errore 0x(800700c1) TSManager datetime 3048 (0x0BE8)
Impossibile inizializzare un riavvio del sistema.
non è un'applicazione Win32 valida. (Errore: 800700C1; Origine: Windows) TSManager datetime 3048 (0x0BE8)
Errore irreversibile restituito nel controllo della richiesta di riavvio dell'azione (Riavvia in Windows PE).
non è un'applicazione Win32 valida. (Errore: 800700C1; Origine: Windows) TSManager datetime 3048 (0x0BE8)


Causa

Questo problema si verifica a causa di un problema di compatibilità tra Windows XP e Windows Assessment and Deployment Kit (ADK) 8.1.

Risoluzione

Per risolvere il problema, applicare l'hotfix descritto in questo articolo. Questo hotfix si applica ai siti Amministrazione centrale, ai siti principali, alle console di amministratore e ai client. L'applicazione di questo hotfix a un server del sito consente di creare pacchetti di aggiornamento client.

Devi usare un'immagine di avvio PE 3.1 di Windows e l'architettura dell'immagine di avvio (x86 o x64) deve corrispondere all'architettura del sistema operativo target Windows XP.

Dopo aver installato l'aggiornamento nei server del sito, tutte le immagini di avvio del sistema operativo devono essere aggiornate. Per aggiornare le immagini di avvio dopo l'applicazione dell'hotfix, attenersi alla seguente procedura:

  1. Nella console Configuration Manager fare clic su Raccolta software.

  2. Nell'area di lavoro Libreria software espandi Sistemi operativi e quindi fai clic su Boot Images.

  3. Seleziona l'immagine di avvio che vuoi aggiornare.

  4. Fare clic con il pulsante destro del mouse e quindi selezionare l'azione Aggiorna punti di distribuzione .

    Nota Questa azione aggiorna tutti i punti di distribuzione e può avere un effetto avverso su un ambiente che contiene molti punti di distribuzione.

  5. Ripeti i passaggi 3 e 4 per tutte le immagini di avvio distribuite in precedenza.


Informazioni sull'aggiornamento rapido

Un hotfix supportato è disponibile da Microsoft. Tuttavia, questo hotfix ha lo scopo di correggere solo il problema descritto in questo articolo. Applicare questo hotfix solo ai sistemi che presentano il problema descritto in questo articolo. Questo hotfix potrebbe ricevere ulteriori test. Pertanto, se non si è gravemente colpiti da questo problema, è consigliabile attendere il prossimo aggiornamento software che contiene questo hotfix.

Se l'hotfix è disponibile per il download, nella parte superiore di questo articolo della Knowledge Base è presente la sezione "Download di hotfix disponibile". Se questa sezione non viene visualizzata, contattare il supporto tecnico Microsoft per ottenere l'hotfix.

Nota Se si verificano altri problemi o se è necessaria una risoluzione dei problemi, potrebbe essere necessario creare una richiesta di servizio separata. I soliti costi di supporto si applicano a ulteriori domande e problemi di supporto che non sono idonei per questo hotfix specifico. Per un elenco completo dei numeri di telefono del servizio clienti Microsoft e del supporto tecnico Microsoft o per creare una richiesta di assistenza separata, visita il sito Web Microsoft seguente:

http://support.microsoft.com/contactus/?ws=supportNota Il modulo "Download di hotfix disponibile" mostra le lingue per cui l'hotfix è disponibile. Se non vedi la tua lingua, è perché non è disponibile un hotfix per tale lingua.

Requisiti

Per applicare questo hotfix, è necessario avere installato Configuration Manager System Center 2012 R2.

Informazioni sul riavvio

Non è necessario riavviare il computer dopo aver applicato questo hotfix.

Nota È consigliabile chiudere Configuration Manager Console di amministrazione prima di installare questo pacchetto hotfix.

Informazioni sulla sostituzione degli hotfix

Questo hotfix sostituisce l'hotfix seguente:

2905002È disponibile un aggiornamento per la funzionalità "Distribuzione del sistema operativo" di System Center 2012 R2 Configuration Manager

La versione in lingua inglese di questo hotfix presenta gli attributi di file elencati nella tabella seguente (o attributi successivi). Le date e le ore di questi file sono espresse nel formato UTC (Coordinated Universal Time). Quando esaminate le informazioni del file, viene convertito in orario locale. Per trovare la differenza tra UTC e l'ora locale, usare la scheda Fuso orario nell'elemento Data e ora in Pannello di controllo.

Per tutti i sistemi basati su x86

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Configmgr2012ac-r2-kb2910552-i386.msp

Non applicabile

846,848

01-Ott-2013

01:20

Non applicabile

Configmgr2012adminui-r2-kb2910552-i386.msp

Non applicabile

2,169,344

01-Ott-2013

01:20

Non applicabile

Createtsmediaadm.dll

5.0.7958.1001

1,619,632

01-Ott-2013

01:05

x86

Tscore.dll

5.0.7958.1104

1,824,944

01-Ott-2013

01:20

x86

Per tutti i sistemi basati su x64

Nome file

Versione file

Dimensione file

Date

Ora

Piattaforma

Configmgr2012ac-r2-kb2910552-x64.msp

Non applicabile

1,016,832

01-Ott-2013

01:20

Non applicabile

Createtsmediaadm.dll

5.0.7958.1001

2,034,864

01-Ott-2013

01:05

x64

Mcs.msi

Non applicabile

9,641,984

01-Ott-2013

01:20

Non applicabile

Tscore.dll

5.0.7958.1104

2,455,728

01-Ott-2013

01:20

x64


Stato

Microsoft ha confermato che questo problema si verifica nei prodotti elencati nella sezione "Si applica a".

Riferimenti

Visita il seguente sito Web Microsoft TechNet:

Come personalizzare le immagini di avvio di Windows PE da usare in Configuration Manager

Scoprire come aggiornare le immagini di avvio.

Informazioni sulla terminologia utilizzata da Microsoft per descrivere gli aggiornamenti software.

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×